1. louzer's Avatar
    Usually, very shortly after Crackberry does a podcast, it shows up in the Playbook's Podcast app. There was a new episode released on this site over the weekend, but I don't see my podcasts updating on my Playbook. Is this due to the outage or some other factor?
    10-12-11 12:11 PM
  2. easydoesit99's Avatar
    IMHO, the Podcast app sucks on both my PB and BB. Does not update in a timely manner if at all on many podcasts I've subscribed to.
    10-12-11 03:51 PM
  3. TripNFry's Avatar
    usually i don't see new podcasts show up for download on the PB app for at least 6-7 days. lately though, i haven't seen anything new since 7 days ago. and i still don't have the last crackberry podcast showing up. i'm about to do a wipe and OS reload and see if that helps... since i can't just delete podcasts and reinstall, this may take a while.
    10-17-11 09:24 AM
  4. JustPlainJef's Avatar
    I've had the same issue on my 9700, my last new episodes are about two weeks old, for Nerdist, Adam Carolla, WTF with Marc Maron, and Stuff you Should Know. All quit updating at about the same time. I tried an OS reload, and also removing and reinstalling the podcast app, deleting all my Podcast folders on the memory card, and un-subscribing and re-subscribing. Nothing worked.

    If anyone has any input, I'd greatly appreciate it.

    EDIT: Apparently WTF and Adam Carolla have updated. WTF doesn't look current, but I have a new Podcast available. Adam Carolla has a whole bunch of ones listed. Only the most recent downloaded, but it's showing a bunch.

    Nerdist and HSW still don't show any new content. I went to the Nerdist site, and there should be new ones available.
    Last edited by JustPlainJef; 10-17-11 at 10:57 AM.
    10-17-11 10:46 AM
  5. Blacklac's Avatar
    Not uncommon for 1 week delays from my experience. Some reason, CB's are the worst as far as length to get new podcasts.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-11 11:04 AM
  6. SuperDuckWC's Avatar
    No problem for Tekzilla and Geekbeat

    The podcast app is just a rss reader... and yes it sux a lot.
    10-17-11 11:25 AM
  7. CUNAZ's Avatar
    I would really like to stick with native applications but given the poor quality of the BB podcast application on both the BB and PB I've given up.
    I've been a happy user of Podtrapper on the BB for quite some time and it works flawlessly.
    10-17-11 12:50 PM
  8. TripNFry's Avatar
    Well, just wiped and reloaded the OS and I'm no longer stuck with 3 out of 4 podcasts sitting at pending and one fully downloaded. all podcasts are downloaded correctly, but still not seeing the last crackberry podcast, or the latest of a few other podcasts that had new episodes just over 2 weeks ago. very aggravating.
    10-17-11 01:15 PM
  9. brando0623's Avatar
    This issue has been around on the BB podcast app and according to Bla1ze it is on RIM's end on pushing the new podcasts to the player. For BB add the feed URL to the podcast app however no workaround for the PB yet

    @Bla1zeChris Parsons
    @brandonlegere06 @crackberrykevin @azeis Could be.. We don't control when they get pushed there.




    30 Mayvia SocialScope
    10-17-11 04:13 PM
  10. CranBerry413's Avatar
    I've been having the same issue. I was thinking it was on my end, but apparently more than myself is experiencing this issue. Thanks for clearing up the Workaround.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-11 09:40 AM
  11. csantoss's Avatar
    Same issue here...

    No updates since more than a month ago on SYSK, STBYM, Crackberry, Onion News, and others.

    Any work arounds found?

    This is really aggravating...
    12-07-11 08:51 AM
  12. andrewmcwhirter's Avatar
    You can add FLOSS Weekly to the list of podcasts not being updated. Over 5 weeks worth of episodes. It's a TWiT podcast so there is no reason it should not be pulled in by Blackberry.
    12-07-11 09:08 AM
  13. jeffgp's Avatar
    for mine all but the crackberry one work .
    i have just the audio files set to download but searching i see new CB pod cast in the video podcast .. try to look for the video ones as well
    12-07-11 09:27 AM
  14. csantoss's Avatar
    I did it and found an audio crackberry episode on the Mobile Nations United Channel... This is weird...
    12-07-11 10:27 AM
  15. diegonei's Avatar
    Podcasts works fine on both the 8520 and 9780. It is the PlayBook version that needs some working on...
    12-07-11 12:38 PM
  16. semicoln's Avatar
    RIM is somehow acting as an intermediary between our clients and the straight RSS feed. I don't really understand why. As mentioned above, on the BB if you add the feed yourself the client works as it should and pulls in RSS itself. No such luck on the PB, its use the directory or nothing. RIM's ability to screw up the simple stuff continually surprises me.
    12-07-11 05:00 PM
  17. lotuslanderz's Avatar
    The podcast app on the PlayBook used to work reasonably well but last week I noticed that several CB and other podcasts I had set to download before a 10h trip failed to do so. I was very disappointed to just see "pending" instead of being able to open the episode. Air Canada and United dont have wifi on board so no streaming podcasts for me. Just had to work instead
    12-08-11 01:11 AM
  18. kumplocke's Avatar
    any fixes for this problem? I have tried everything I can think of. Even added a new podcast rss this morning and still all attempted downloads fail. been going on for quite a while.
    02-11-12 09:36 AM
  19. JustPlainJef's Avatar
    No, but I have a new problem. The app is showing new episodes, but I can't get them to download. I have 2Gb free on my memory card, but they just won't go. I added a new RSS stream, and it worked for a week or so, but then it quit.
    02-11-12 09:44 AM
  20. DJ Reyes's Avatar
    No, but I have a new problem. The app is showing new episodes, but I can't get them to download. I have 2Gb free on my memory card, but they just won't go. I added a new RSS stream, and it worked for a week or so, but then it quit.
    Are you getting the failed to download error message?
    02-14-12 05:42 AM
  21. JustPlainJef's Avatar
    No, no message at all. But I just swapped from my 9700 to a 9900 and it still doesn't work... Shows the episodes, won't download them.
    02-14-12 06:55 AM
LINK TO POST COPIED TO CLIPBOARD