1. JTPhoto22's Avatar
    I just purchased a playbook as a gift for my wife but app world will not work at all. I have run into an error message that level 2 support for blackberry can not figure out. Here is the error code: 0003-011-(1)31201 There was a problem during installation.

    This is the error message when I attempt to download any app through App world. I first noticed that there was in issue when the upgrade button was unresponsive. I then attempted to download multiple free apps but I keep getting the same error message.

    I have tried the security wipe, repairing the OS and going through the set up again and multiple calls to support. They had me try to update the OS directly from the site but the installation process would just freeze about 3/4 of the way in. After multiple attempts they decided to send me a new one. Lo and behold the same exact thing is happening to the new unit. I thought that it may have something to do with my wifi connection but the same thing happens no matter which wifi connection Ive connected to.

    I am at a loss right now and need someones help. I would appreciate any insight. Thank you.
    12-30-11 01:06 AM
  2. herculesinwyoming's Avatar
    you do have a blackbrrey id set up i hope?
    12-30-11 01:10 AM
  3. JTPhoto22's Avatar
    I do have the ID set up. As a matter of fact the My World section shows the updates that are available but it wont respond when I click it. Is there something else I should know?
    12-30-11 01:18 AM
  4. crackberryjill's Avatar
    My sister was getting errors when trying to purchase an app. She called support and found it was because she was using American Express. He told her that they don't support AmEx even though it is a payment choice.
    12-30-11 01:27 AM
  5. JTPhoto22's Avatar
    My sister was getting errors when trying to purchase an app. She called support and found it was because she was using American Express. He told her that they don't support AmEx even though it is a payment choice.
    I am having issues with the free downloads right now. I have not tried the purchase options yet.
    12-30-11 01:29 AM
  6. blackjack93117's Avatar
    paypal seems to be the smoothest purchase method. Don't know if it has anything to do with your error....
    12-30-11 01:30 AM
  7. jafobabe's Avatar
    I just purchased a playbook as a gift for my wife but app world will not work at all. I have run into an error message that level 2 support for blackberry can not figure out. Here is the error code: 0003-011-(1)31201 There was a problem during installation.

    This is the error message when I attempt to download any app through App world. I first noticed that there was in issue when the upgrade button was unresponsive. I then attempted to download multiple free apps but I keep getting the same error message.

    I have tried the security wipe, repairing the OS and going through the set up again and multiple calls to support. They had me try to update the OS directly from the site but the installation process would just freeze about 3/4 of the way in. After multiple attempts they decided to send me a new one. Lo and behold the same exact thing is happening to the new unit. I thought that it may have something to do with my wifi connection but the same thing happens no matter which wifi connection Ive connected to.

    I am at a loss right now and need someones help. I would appreciate any insight. Thank you.
    This article might help, but I really think you should use the DE-Brick Method to get your OS up and running correctly.

    Anyway, here is the link..

    http://btsc.webapps.blackberry.com/b...0528&stateId=0 0 1921804805

    Hope this helps!
    12-30-11 02:05 AM
  8. JTPhoto22's Avatar
    I looked up a similar error code online (31200) and finally found the fix. The fix actually came from a support tech after about an hour of trying to help someone figure out the issue. It turns out that the login ID was corrupted. For some reason if an ID was created while setting up the Playbook there seems to be errors whey trying to use App World. Here's the fix:

    1) Set up a new BB ID via playbook browser or computer
    2) Do a security wipe on your playbook
    3) During setup, enter the new BB ID and password.
    4) Download a free app to register app world.
    5) Register payment info online.

    This did the trick. I spoke to techs for hours and they could not figure this out. As mentioned before they even sent me a new unit but when the new unit was doing the same thing I figured it was highly unlikely that it had the same "bug."

    Now we can finally see what this thing can do.

    Thanks for your help.

    www.joeytphotography.com
    12-30-11 02:22 AM
  9. jafobabe's Avatar
    Hey, I was close! LOL

    Glad you got it fixed. Enjoy!
    12-30-11 03:06 AM
  10. FF22's Avatar
    If I recall, I had setup the BBID prior to purchasing the pb in anticipation of purchasing it. So it seems that trying to setup and simultaneously creating a bbid is not a good idea.

    And, thanks for posting your solution. Sometimes folks don't update threads with answers to problems. It can really help others to post updates. (you can probably update your original posting with a bold "solution found" at the top of that posting.)
    Last edited by F2; 12-30-11 at 11:25 AM.
    12-30-11 10:13 AM
LINK TO POST COPIED TO CLIPBOARD