10-27-16 02:01 PM
720 1234 ...
tools
  1. jc's Avatar
    Any details of what happens? Restarting PB or sideloading again help?
    No, but it finally gave me message saying something about running out of graphics memory, I am restarting it again to see if will help.
    04-24-12 10:37 PM
  2. jc's Avatar
    Nothing, I removed some apps thinking that might be the issue. I have restarted the playbook but still nothing happens.
    04-24-12 10:47 PM
  3. playbookster's Avatar
    Wish i knew how to do any of this haha.
    04-24-12 11:18 PM
  4. kdna's Avatar
    What is the folder structure that we need to create for this to work?
    04-24-12 11:30 PM
  5. sjb2003's Avatar
    Can someone please PM where I get gamess.
    04-24-12 11:33 PM
  6. dragonx6's Avatar
    Can someone please PM where I get gamess.
    Google is your friend
    04-24-12 11:38 PM
  7. xsacha's Avatar
    By the way any chance of the n64 emulator coming out soon?
    I heard that xsacha was working on it
    Sorry not working on it. Emulator had no ARMv7 optimisations so I didn't bother. I'll wait for github on proper base.
    Might work on the all-in-one emulator with Qt frontend though.

    Known Issues
    Display isn't locked to landscape when opened while in portrait.
    Easy fix! That's only bug? Cool!
    Last edited by xsacha; 04-25-12 at 12:03 AM.
    04-24-12 11:52 PM
  8. dragonx6's Avatar
    just updating on my problem. ive tried another game, Chrono cross cd1
    The app doesnt crash anymore but when i try to load those 2 games it just freezes.

    Update:

    I got it working. I took the BIN/Cue files out of the rom folders they came in and changed.bin --->.BIN
    i also changed .cue--->.CUE

    Im not sure if i did any unnecessary stuff but doesnt matter got it working

    Thanks guys much respect for working on this.
    Last edited by dragonx6; 04-25-12 at 12:53 AM.
    04-25-12 12:06 AM
  9. KermEd's Avatar
    Also someone mentioned FF7 earlier. Plays perfect for me using the same bios in this thread. No stuttering I have nktkced so fsr either
    04-25-12 01:03 AM
  10. UrbanGlowCam's Avatar
    Nothing like some good ol Gran Turismo



    Thanks Catalystg
    Marbeef and kemj like this.
    04-25-12 02:23 AM
  11. deazncy's Avatar
    Thank you so much for this!
    04-25-12 02:39 AM
  12. _BIG_'s Avatar
    grand theft auto here i come for another addiction filled nonstop playing till i beat it all over again LOL
    04-25-12 03:14 AM
  13. s3n1sh1's Avatar
    I have been playing Suikoden 2 and Final Fantasy Tactics using this emulator~ works flawlessly! next game to try out, Saga Frontier 2 and Tales of Destiny 2!
    04-25-12 04:04 AM
  14. _BIG_'s Avatar
    where the are you guys getting the games from so fast?

    -_-
    04-25-12 04:09 AM
  15. brad1986's Avatar
    Thank you very much. You are a gentleman and a scholar. Great emulator
    04-25-12 05:13 AM
  16. brad1986's Avatar
    Gameplay is smooth. Having trouble with no music in a lot of games though. Resident Evil plays music in-game but not cut scenes and no voices most of the time. Other games it's just a music issue. Rips I make are pretty perfect so it's just down to compatibility I'm guessing. Still amazing with have this and can only get better in time
    04-25-12 06:00 AM
  17. Catalystg's Avatar
    Gameplay is smooth. Having trouble with no music in a lot of games though. Resident Evil plays music in-game but not cut scenes and no voices most of the time. Other games it's just a music issue. Rips I make are pretty perfect so it's just down to compatibility I'm guessing. Still amazing with have this and can only get better in time
    For audio issues try changing xa and cdda options in cfg/Pcsx.cfg to 0. I haven't had issues with audio on popular games ie ff7,8,9 chrono cross, MGS etc. Though I obviously haven't tried everything. Somethings will come down to core emulator compatibility which I'll merge in when fixes are available.
    04-25-12 06:30 AM
  18. brad1986's Avatar
    That worked a treat. Cheers dude
    04-25-12 06:37 AM
  19. Catalystg's Avatar
    Sorry not working on it. Emulator had no ARMv7 optimisations so I didn't bother. I'll wait for github on proper base.
    Might work on the all-in-one emulator with Qt frontend though.



    Easy fix! That's only bug? Cool!
    Found out just after posting but haven't had time to add the one line.

    The folder structure will create itself as I said in original post.

    Currently, all bin and cues need to be at the iso level with no subfolders.
    ianken2011 likes this.
    04-25-12 06:38 AM
  20. ianken2011's Avatar
    Found out just after posting but haven't had time to add the one line.

    The folder structure will create itself as I said in original post.

    Currently, all bin and cues need to be at the iso level with no subfolders.
    amazing job dude. Can you tell me the keywords to search in google. Is it playstation 1 2 or 3? Thanks
    04-25-12 08:09 AM
  21. jtokarchuk's Avatar
    playstation 1.
    04-25-12 08:10 AM
  22. ianken2011's Avatar
    playstation 1.
    thanks brother
    04-25-12 08:12 AM
  23. brad1986's Avatar
    Pressing START to pause game in Tenchu 2 PAL & NTSC/U hard crashes the emulator. Had the same issue with Resident Evil 2 Claire game.
    04-25-12 08:13 AM
  24. jtokarchuk's Avatar
    Start a spreadsheet. List what works and what does not, and when it crashes. Send it to me after a week or so and I will make a compatability spreadsheet with everyones findings. Justintokarchuk@gmail.com
    04-25-12 08:33 AM
  25. A7omic's Avatar
    Amazing! This community ROCKS.
    04-25-12 08:42 AM
720 1234 ...
LINK TO POST COPIED TO CLIPBOARD