1. geHuC's Avatar
    So just got my playbook and it went on to download the update and got to a point where it said 311mb out of 297mb downloaded and was at 100% and a few minutes later it said "failed to download update" and there was a button to restart the playbook and the playbook has been stuck at the logo screen for 20 mins :S and i have no idea what to do :X
    05-03-11 04:26 AM
  2. danield76's Avatar
    My playbook was not able to update the firmware OTA. I used the old method and got an USB-cable to update it via the Desktop Manager. That worked superb!

    Tried that already?
    05-03-11 04:29 AM
  3. geHuC's Avatar
    downloading DM right now hope it works
    05-03-11 04:32 AM
  4. geHuC's Avatar
    DM says setup hasn't been completed on the PB and to restart the connection after i've completed it ;(
    05-03-11 04:52 AM
  5. Siiid's Avatar
    I suggest you connect it to Desktop manager, maybe it will unbrick it.
    05-03-11 05:09 AM
  6. shlammed's Avatar
    call tech support
    05-03-11 05:09 AM
  7. danield76's Avatar
    Or restart your laptop and connect your Playbook again.
    Or entirely wipe your Playbook (settings, security, wipe everything).

    The last one will delete all your files and settings so be sure to backup everything on your desktop first
    05-03-11 05:17 AM
  8. geHuC's Avatar
    reseted the playbook by pressing power and volume keys and then it started up thx for the help everyone
    05-03-11 05:43 AM
  9. olum.o's Avatar
    I have the same issues, tried to install using DM, returns with error and it just boots to a black screen with "Blackberry Playbook" (image attached) . Any ideas pls.
    02-17-12 02:36 AM
  10. FF22's Avatar
    What error did DM return?

    I just did the DM fix/update Weds night - pain to be sure.

    Make sure to actually turn the pb OFF. Press and hold the power button down for about 10 seconds.

    Then run DM. Plug in usb. Then turn on pb. Watch for the quick UPDATE and other choices and pick update. It took hours to download the module and hours to EXTRACTING..... But it worked while I slept!
    02-17-12 10:10 AM
  11. olum.o's Avatar

    It just returned with error. See attached image
    02-18-12 08:16 AM
  12. FF22's Avatar
    What version of DM are you using? What computer? Windows version?

    Try again. Prepare for a LONG process - up to 3 -4 hours. And you might want to join threads in the main forum rather than the games/apps forum. There's one I started on how long the Debrick process runs. It was exasperating for sure.
    02-18-12 10:05 AM
  13. olum.o's Avatar
    Thanks once again.
    DM version, Lenovo R400, Vista Business

    would keep trying.

    Thank you
    02-18-12 03:27 PM
  14. Rockstar47's Avatar
    I got my playbook and when it finished updating with the desktop software, the bar reaches full and then asks for some password on the screen. Afterwards, it booted up, but the battery was on critical and needed to chance for 20% then the rest of the setup[ would be done via wi-fi! i waited and den the tablet came on to this screen.. setup wi-fi --> then the setup finished and i went through the tutorial, setup language, date etc. now wen finished, the playbook just wont start up and is stuck on the boot screen with none of the colors popping up... when opened up with the desktop software the same thing happens over and over... this is my third time updating the software and everything stays the same... what should i do now? please if anyone knows how to help me out... don't hesitate...
    05-02-13 10:59 AM