1. orleans1's Avatar
    I updated itunessync this morning and at some point during the install my 64gb Playbook went nuts: stuttering screen, random apps running, program delete requests. I powered off using the button, backed up and synched using desktop and also did a 3 button reset. Isearched archives and found notes on bricking. Called support and they suggested an os reinstall ie trnoff pb startup desktop and connect pb to computer. I'm on my third try. Before the reinstall I did get a normal desktop screen however it did not recognize any swipes or touches, and I could run none of my apps. Looks like I may be sending m 64gb back for replacement. Just received an error again there was an error updating your softwae. Anyone have this problem? I've had 16gb since April and has worked perfectly.
    01-19-12 12:42 PM
  2. rotorwrench's Avatar
    Never had this issue or even heard these exact symptoms. Have you tried more than one hard reset? I've had instances where it took up to three resets to clear the issue.
    01-19-12 04:22 PM
  3. orleans1's Avatar
    I did 3 hard resets and 4 o/s installs. The last install completed(assisted by BB support) Set language screen displayed but the screen was unresponsive to swipes, touches etc.. Received authorisation to return for a replacement. Backed up and synched this am so everything should preserved. However as the problem began while itunessync update was being installed I'll not reinstall on the replacement. I will also not update it my 16gb PB.
    01-19-12 04:33 PM
  4. rotorwrench's Avatar
    Thats a good idea, but is it possible the app file was corrupted, say during install. I've had apps do that to my phones, but wanted the app so bad I re-downloaded it again and crossed my fingers. Worked a couple of times. The others were just bad apps.
    01-19-12 04:55 PM
LINK TO POST COPIED TO CLIPBOARD