1. ma_rio14's Avatar
    Has anyone encountered the message: "This item is not supported by your current device profile" in the Bb App World? It has happened to me with the Bb News App, and it wont let me download. Is there even different profiles in the Pb??
    06-24-11 08:52 PM
  2. nimrodity's Avatar
    wanted to check it out,but i cant even find this app,sorry
    06-24-11 08:55 PM
  3. jhirizarry's Avatar
    that happens to me with bbnews and I think also with netflix, you see Puerto Rico, a colony of USA sometimes is a state sometimes is foreign, so these two so far gave me this error, even though netflix sends movies to Puerto Rico NO netflix queue manager for playbook though.
    So you see, apps only marked as USA only may actually be for them only, **** everybody else.
    Last edited by jhirizarry; 06-24-11 at 09:58 PM.
    06-24-11 09:55 PM
  4. rickgainsmith's Avatar
    This has to do with local agreements legal or carrier deals. Im in Aus and no music app, no blackberry news app. Sucks!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-11 02:31 AM
  5. ma_rio14's Avatar
    I know it sucks! Big time!!! especially when you pay big bucks for a piece of technology that you think that its going to work like it should no matter where on earth you @. As for not finding the app in Bb App World, you may want to try and google search it, a link will show up and it will open up the App world in the Pb, if you can download it afterwards, I dont know, it did not let me as you can see by the pic.
    06-26-11 07:07 AM
  6. technique-1's Avatar
    that's what I did...google it and when I highlighted the link it sent straight to app world, but I couldn't downloaded it after that... hope it's available to me soon...
    06-27-11 10:21 PM
LINK TO POST COPIED TO CLIPBOARD