1. DWPGQ's Avatar
    Hi,

    The browser speed on the PlayBook has been very inconsistent and generally much slower since 2.1.0.1032 has been installed. I thought that this was an isolated incident until talking with a work colleague regarding my issues. Turns out he is having the exact same problem with both of his Playbook's as well.

    Any ideas on what may be wrong? It as all websites, and not a wi-fi issue.

    Thanks
    10-26-12 10:05 PM
  2. cbvinh's Avatar
    Hi,

    The browser speed on the PlayBook has been very inconsistent and generally much slower since 2.1.0.1032 has been installed. I thought that this was an isolated incident until talking with a work colleague regarding my issues. Turns out he is having the exact same problem with both of his Playbook's as well.

    Any ideas on what may be wrong? It as all websites, and not a wi-fi issue.

    Thanks
    Have you tried installing 2.1.01088, just released?

    Do you have particular websites you're talking about? I have a PlayBook that I haven't upgraded to 2.1.x yet, so I could do some timings to see if there's a difference.
    10-27-12 01:05 AM
  3. DWPGQ's Avatar
    Have you tried installing 2.1.01088, just released?

    Do you have particular websites you're talking about? I have a PlayBook that I haven't upgraded to 2.1.x yet, so I could do some timings to see if there's a difference.
    I installed .1088 as soon as it was released hoping it would fix things with no luck. All of our office staff (12) that upgraded are experiencing the same problems. Many Web pages never completely open up or an error message shows up saying to try again. I have done several hard reboots as well.
    10-27-12 04:13 AM
  4. cbvinh's Avatar
    I installed .1088 as soon as it was released hoping it would fix things with no luck. All of our office staff (12) that upgraded are experiencing the same problems. Many Web pages never completely open up or an error message shows up saying to try again. I have done several hard reboots as well.
    If you have websites to test, I can test both on 2.0.1.358 and 2.1.0.1088...
    10-27-12 04:50 AM
  5. djenkins6's Avatar
    Try clearing cache and local storage
    10-27-12 04:54 AM
  6. taz323's Avatar
    Browser speed seems to be the same, no slow down here,have to tried your Internet connection.
    10-27-12 05:41 AM
  7. jgrobertson's Avatar
    I have observed the slow browser too. Also the speed test on wifi shows slower data rate. Before upgrade I was getting often 15,000 kbits now it is more like 5,000 kbits. My comsast will now deliver over 20,000 most of the time. Router and AP are same.
    10-27-12 08:50 AM
  8. Rello's Avatar
    Having the same problem. If u turn off javascript though, the browser is lightning fast. U just won't be able to watch videos if u do
    10-27-12 01:18 PM
  9. jweihrauch's Avatar
    Having the same problem. If u turn off javascript though, the browser is lightning fast. U just won't be able to watch videos if u do
    I agree with this advice. I shutoff Flash and Javascript and recommend everyone do so. If you want to watch videos, simply switch them on and refresh the page. The rendering speed increase is well worth the lack of functionality with videos.

    Sent from my BlackBerry 9900 using Tapatalk
    10-27-12 01:24 PM
  10. mungpat's Avatar
    Hi, thank you for the hint regarding java and flash, it is really faster without it
    10-28-12 08:59 AM

Similar Threads

  1. Playbook running much slower
    By easydoesit99 in forum BlackBerry PlayBook
    Replies: 11
    Last Post: 10-17-12, 02:59 PM
  2. Replies: 33
    Last Post: 04-14-11, 01:24 PM
  3. My 9630 Much Slower Than the 8830...
    By 100 Green in forum BlackBerry Tour 9630
    Replies: 7
    Last Post: 07-15-09, 01:20 PM
  4. Internet browsing much slower after update
    By kramer2750 in forum BlackBerry Storm
    Replies: 0
    Last Post: 12-05-08, 11:55 PM
  5. Is the Bold that much slower than the
    By Rob129 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 08-21-08, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD