1. ronshane's Avatar
    The app world worked fine on the playbook the first time i used it .Now only the colorful background appears.Anyone else have this problem? Any suggestion?
    05-05-11 07:36 PM
  2. zephryn's Avatar
    Hi, I had the same problem so I emailed Playbook support. The solution makes perfect sense if you're used to using App World on your Storm.

    Here's what you do:
    Open App World like normal
    bring up the keyboard (swipe from bottom left)
    hit the keys "r s t" (without quotes)
    A message will popup saying that the service cache is cleared
    Close App World and re-open it.

    It's the same way one would reset App World on a Blackberry Smartphone. The service rep's instructions said I should restart the Playbook itself, but I found that simply closing App World after clearing the cache and opening it again worked great.

    Hope this helps
    05-17-11 01:50 PM
  3. jwn66's Avatar
    Probably not connected to Wi-Fi.
    05-17-11 05:44 PM
  4. luvac1's Avatar
    Mine did this once and after a couple of days it went back to normal. I reset it a few times and nothing worked. Don't really know what the deal was but glad I didn't have to do a security wipe
    05-17-11 06:07 PM
LINK TO POST COPIED TO CLIPBOARD