1. alphecca's Avatar
    I understand that a lot of people use www.picnik.com on there PBs, but it won't load for me. I'm on wifi, tried different locations, Flash is enabled, I have the latest OS updates. It loads fine on my laptop. The address bar shows the picnik logo next to the URL. I get no errors, just a blank, white page with "untitled" at the top.

    Anyone else having a problem?

    Thanx.
    10-22-11 08:17 PM
  2. VeeDaub's Avatar
    I'm having the exact same problem, I'm using OS2 and tried to clear all the history and restart my PlayBook with no luck too.
    11-27-11 04:55 AM
  3. emtunc's Avatar
    Heya,
    Try picnik.com/home... it looks like the re-direct from picnik.com to --> home isn't being processed correctly.
    Don't think this a problem with the browser but more likely the way the web-site is re-directing.
    VeeDaub likes this.
    11-27-11 05:14 AM
  4. BKillar's Avatar
    looks like the /home trick worked for me

    i also use fotoflexer.com and photoshop.com and sumopaint.com and pixlr.com/o-matic
    and today used animoto.com to make a video
    11-27-11 05:07 PM
  5. VeeDaub's Avatar
    Thank semtunc, correcting the URL with Picnik - Photo editing the easy way, online in your browser worked perfectly for OS2
    11-28-11 01:50 AM
LINK TO POST COPIED TO CLIPBOARD