1. Prevalent's Avatar
    Hi everyone,

    I just installed the Facebook App but I unchecked all the security boxes, specifically, the one which allowed the App to access my files.

    Now I tried uploading a picture from my Playbook on the FB App, but I get the following message:
    "It appears as though you've disabled File permissions for this application."

    I was wondering how do I adjust these settings to allow the app to have file permissions?

    I have already tried re-installing the App, but it did not work.

    Thanks!
    11-28-11 02:04 PM
  2. BBThemes's Avatar
    from the homescreen, swipe down for the device menu, select `security` then `application permissons` then tap the app in question, then change permissions as needed. they can be allowed/denied/prompt.
    Prevalent likes this.
    11-28-11 02:12 PM
  3. FF22's Avatar
    I do prefer the much more specific permissions method of the bbphone. With the pb, you seem to have to grant this wide open permission. "Yeah, sure, rummage though my entire pb and its files and, oh, yeah, you have permission to also use the web and ship all that info TO YOUR LEADER!"
    egzbuen likes this.
    11-28-11 05:26 PM
  4. jafobabe's Avatar
    Which is why I deleted alot of apps that wanted my personal information, and for the app, had no reason for that kind of permission. 'iSpeech Dictation' is one of them.
    11-28-11 05:37 PM
LINK TO POST COPIED TO CLIPBOARD