1. Compact's Avatar
    Ok, thesun.co.uk isn't the height of journalistic quality, but....

    I went to an article today, with a video and received a message

    Content Unavailable
    This video is not authorized for playback on this device.

    Any ideas why not and how to get around it, as it may appear on other sites?

    cheers
    12-16-11 03:39 AM
  2. SFWriter's Avatar
    I've also seen this on the Ottawa Citizen web site. it seems to be an issue with other tablets also.... not sure why either but i'm guessing it won't be an issue with os2.
    12-16-11 10:25 AM
  3. stevedee's Avatar
    It may be an issue - I believe it is because the browser is identified as Safari, and unlike the BB browser u can't tell it to report itself as Internet explorer. I get the same message when accessing through browser, but if I have an app for that site it is usually fine. This messes my work site access up all the time.

    I just tried a site on here and got that error. On my PC Safari kept restarting and I received a flash error. On IE it worked flawlessly.

    I don't know if OS 2 will fix this or not.
    12-16-11 12:45 PM
LINK TO POST COPIED TO CLIPBOARD