1. blackmoe's Avatar
    MY PB suddenly starting rapidly launching random apps until I can't control it anymore and can't even close them or get control of the reset menu. Reboot and same thing starts all over again. I have had this PB since last spring and this just started today. I haven't installed anything recent except the latest OS when it came out a week or so ago. Also now opening menus and sliding the icon dock up and down. Its like it's possessed. Any ideas?
    11-28-11 04:52 PM
  2. anindoc's Avatar
    MY PB suddenly starting rapidly launching random apps until I can't control it anymore and can't even close them or get control of the reset menu. Reboot and same thing starts all over again. I have had this PB since last spring and this just started today. I haven't installed anything recent except the latest OS when it came out a week or so ago. Also now opening menus and sliding the icon dock up and down. Its like it's possessed. Any ideas?
    Check to see if u are near a plasma tv or some other electronic devices. This kind of behavior is known to occur when the PB comes in close proximity to certain interferences. Move to a neutral location and see if the problem persists.
    11-28-11 04:59 PM
  3. blackmoe's Avatar
    Check to see if u are near a plasma tv or some other electronic devices. This kind of behavior is known to occur when the PB comes in close proximity to certain interferences. Move to a neutral location and see if the problem persists.
    Its been happening every where I go indoors/outdoors doesn't matter. Just started when out getting a coffee and still doing it.
    11-28-11 05:02 PM
  4. shootsscores's Avatar
    MY PB suddenly starting rapidly launching random apps until I can't control it anymore and can't even close them or get control of the reset menu. Reboot and same thing starts all over again. I have had this PB since last spring and this just started today. I haven't installed anything recent except the latest OS when it came out a week or so ago. Also now opening menus and sliding the icon dock up and down. Its like it's possessed. Any ideas?
    Just hold the power button down for 10+ seconds. Simple restart.
    11-28-11 05:11 PM
  5. shootsscores's Avatar
    Failing the above do a reboot.
    11-28-11 05:13 PM
  6. blackmoe's Avatar
    Just hold the power button down for 10+ seconds. Simple restart.
    That was done a couple of times long before I made this post. Doesn't help one bit.
    11-28-11 05:19 PM
  7. shootsscores's Avatar
    That was done a couple of times long before I made this post. Doesn't help one bit.
    Tried the three button reboot yet?

    Have no fear repeating the procedure. Something needs to be put back in its box.
    11-28-11 05:25 PM
  8. peter9477's Avatar
    It's also quite possible it's a hardware defect that's developed. Contact tech support for a possible warranty claim...
    11-28-11 05:41 PM
  9. blackmoe's Avatar
    Tried the three button reboot yet?

    Have no fear repeating the procedure. Something needs to be put back in its box.
    OK just did that a few times. Is it supposed to reboot when you do that or just stay powered off? Mine just reboots when I do it and the problem will not go away.

    Now its rebooting on its own <sigh>.
    Last edited by blackmoe; 11-28-11 at 05:51 PM.
    11-28-11 05:46 PM
  10. blackmoe's Avatar
    It's also quite possible it's a hardware defect that's developed. Contact tech support for a possible warranty claim...
    I've had it since last Apr or May - will I still get support?
    11-28-11 05:47 PM
  11. mokeikoberry's Avatar
    I noticed too that random applications would start itself. I would charge the PlayBook on a nightstand next to me, put it in it's envelope case and after a while I would notice a light from the device. I do have my two cell phones on top of the PlayBook charging as well. I will try it without the having any other devices around but it might be the interference from the phones as someone else mentioned.

    I noticed today at work I would leave my Bold 9900 next to the radio and when I receive any text messages, the radio would emit a wierd sound just before receiving them. Electronics are very finicky.

    mokeiko
    11-28-11 06:07 PM
  12. peter9477's Avatar
    I've had it since last Apr or May - will I still get support?
    I understood there to be a one-year warranty.
    11-28-11 06:10 PM
  13. LuayS's Avatar
    weired let us know what happens.
    11-28-11 06:17 PM
  14. ice4u2's Avatar
    I had the same thing happen to my 1st playbook. Sent it in and they just sent me a new one. It's a known issue. If the restart doesn't solve it try letting the power drain completely and then fully charge. If no luck then you'll need support. Below is a link to a youtube video where some guy talks about the same thing.

    11-28-11 06:36 PM
  15. mokeikoberry's Avatar
    Okay, it's not the phones. I brought my PlayBook to work and just went to check it and there were two apps open. Maybe is has to do with the latest 1.08 update?

    Sent from my BlackBerry 9900 using Tapatalk
    11-28-11 06:38 PM
  16. shootsscores's Avatar
    Definitely a warrantable issue. Sounds like a hardware problem to me.
    11-28-11 07:16 PM
  17. FF22's Avatar
    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    11-28-11 08:43 PM
  18. blackmoe's Avatar
    Update:

    RIM has issued an RMA and are exchanging/fixing it. I'm just waiting for the empty box they are sending me with a shipping label. They also gave me a complimentary 90 day support extension. The tech logged it as "Inexplicable random input"
    11-29-11 06:24 PM
  19. FF22's Avatar
    Update:

    RIM has issued an RMA and are exchanging/fixing it. I'm just waiting for the empty box they are sending me with a shipping label. They also gave me a complimentary 90 day support extension. The tech logged it as "Inexplicable random input"
    That describes some of my thoughts even on a good day.
    11-29-11 08:37 PM
  20. mshe's Avatar
    Mine started to do the same thing too! Reloaded software as well.

    I googled and it seems other people have this problem as well? Known issue... or common reliability issue?
    12-02-11 05:09 PM
  21. blackmoe's Avatar
    Mine started to do the same thing too! Reloaded software as well.

    I googled and it seems other people have this problem as well? Known issue... or common reliability issue?
    IU don't think it's well known or common. It appears to be a hardware failure of the touch screen. I wonder if it is from gripping it when carrying in a soft case.
    12-02-11 06:30 PM
LINK TO POST COPIED TO CLIPBOARD