1. Nels's Avatar
    This morning I had a notice on my PlayBook that Overdrive Media Console was due for an upgrade from version 2.4.1 to 2.4.2. I tried to install the update, but it failed twice. In App World now it says that 2.4.2 is installed, but when I open Overdrive it says it is in version 2.4.1.

    Anyone else having trouble with this update today?
    05-22-12 11:34 AM
  2. mnhockeycoach99's Avatar
    This morning I had a notice on my PlayBook that Overdrive Media Console was due for an upgrade from version 2.4.1 to 2.4.2. I tried to install the update, but it failed twice. In App World now it says that 2.4.2 is installed, but when I open Overdrive it says it is in version 2.4.1.

    Anyone else having trouble with this update today?
    I did as well. I just gave up..
    05-22-12 11:54 AM
  3. jpash549's Avatar
    Me too, failed to install twice error008 I believe.
    05-22-12 12:37 PM
  4. zelz12's Avatar
    Same problem and error code.
    05-22-12 12:52 PM
  5. constructionlaw's Avatar
    I'm having the same issue. E-mailed support but haven't heard back yet.
    05-22-12 01:09 PM
  6. toffeenose's Avatar
    I've experienced the same error (0008) .....

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    05-22-12 03:12 PM
  7. jpash549's Avatar
    As with Nels my appworld shows 2.4.2 even though the update failed. I get 2.4.1 and when I go through the menu and check for updates it says that 2.4.1 is the most recent version. Why worry it's only Android.
    05-22-12 04:04 PM
  8. tw_'s Avatar
    I uninstalled it and then tried to install it again but the installation stops with the same error (0008).
    05-22-12 06:24 PM
  9. smallbiz's Avatar
    Also experiencing this issue.
    05-22-12 07:08 PM
  10. tw_'s Avatar
    There is a new update 2.4.2.1 in appworld. It works again for me.
    05-23-12 01:35 AM
  11. wwwalizee's Avatar
    Had to delete/re-add wifi network for version 2.4.2.1 to install correctly...
    05-23-12 07:45 AM
  12. Nels's Avatar
    I got another notification today of the availability of an upgrade to version 2.4.2. This time is worked and I've been upgraded.

    Love my PlayBook and especially reading library books on Overdrive.
    Norman_C likes this.
    05-23-12 02:29 PM
  13. Ittles's Avatar
    Same with me, yesterday it wouldn't install but today it did.
    05-23-12 06:16 PM
  14. oldyellr's Avatar
    I had something similar happen on my Kobo Vox. I opened Overdrive to add a book and was prompted to upgrade to a newer version. When I said 'yes' one of the choices was to go tp the Google Play Store, where I supposedly installed the new version. But the new version appears to be broken. While it shows my other book titles, they are not there anymore and need to be downloaded again, but I can't. Also, the nicest feature of the previous Overdrive version was I could long press images and then expand them, but that no longer works. The version I have now says it's 2.4.2, but it sucks. Anyone know how to get 2.4.1?
    08-22-12 04:43 PM
  15. pacoman03's Avatar
    I had something similar happen on my Kobo Vox. I opened Overdrive to add a book and was prompted to upgrade to a newer version. When I said 'yes' one of the choices was to go tp the Google Play Store, where I supposedly installed the new version. But the new version appears to be broken. While it shows my other book titles, they are not there anymore and need to be downloaded again, but I can't. Also, the nicest feature of the previous Overdrive version was I could long press images and then expand them, but that no longer works. The version I have now says it's 2.4.2, but it sucks. Anyone know how to get 2.4.1?
    Try asking on a Kobo Vox forum.
    08-22-12 05:18 PM
  16. oldyellr's Avatar
    Try asking on a Kobo Vox forum.
    Yeah, I should. I just Googled the problem and found a lot of folks here having a problem with 2.4.2. At least I know other platforms are also having a problem with that version.
    08-22-12 05:30 PM
LINK TO POST COPIED TO CLIPBOARD