1. DigitalMadness's Avatar
    Hi , I'm getting an error 2008 when upgrading to 2.5.1.
    I've tried to delete the app, reboot and reinstall. Still no go.

    Help!
    09-13-12 12:22 PM
  2. Heavens1's Avatar
    I upgraded mine okay the other day so it was working okay then.

    Hmmm ..... So you went into PB App World, My World, and uninstalled from there?

    And then selected Overdrive afresh from the apps offered in PB App World?
    09-13-12 06:28 PM
  3. DigitalMadness's Avatar
    I first tried just using the upgrade button.
    Then I went into App world, deleted the app, rebooted and reinstall.

    Both failed.
    09-14-12 03:30 PM
  4. Heavens1's Avatar
    What OS are you using?

    I'm using 2.1.0.840 and it's worked okay.
    09-14-12 06:23 PM
LINK TO POST COPIED TO CLIPBOARD