1. msn0005's Avatar
    I tried many "test & worked" bar app on my playbook, the only one I can get it to work is Angrybird, am I doing something wrong?

    I see the icon but when it start to load, I only see a black screen with bb logo.

    I am running 2.0.0.6149

    Please help.
    12-21-11 10:31 AM
  2. fsecure's Avatar
    I am having the same problem but I do not get any black screen the icon merely flickers when I press it! I have done everything step by step. Does anyone have any suggestions as to what I am doing wrong. Anybody else with similar issues??
    Last edited by fsecure; 01-04-12 at 10:15 PM.
    01-04-12 10:13 PM
  3. KermEd's Avatar
    I am having the same problem but I do not get any black screen the icon merely flickers when I press it! I have done everything step by step. Does anyone have any suggestions as to what I am doing wrong. Anybody else with similar issues??
    The working version of AngryBirds floating around is not an APK. The rest of the files are. The AngryBirds APK's all failed and don't run for anyone.

    It means your Android Run-time isn't working properly. Did you ever install the leaked Android Player for OS1? If so, unfortunately, you need to do a full security-wipe on your device to use Android applications in OS2...

    ... it can also impact backups, preventing the ability to do full backups. The tell-tale sign is that you run the app, the Android Player almost acts like its going to launch but stops and your back to square one.

    ~Ed.
    01-04-12 10:17 PM
  4. LimeTripBlog's Avatar
    [YT]v=cKQiuAsT1w0[/YT]

    My friend is facing this issue, i think its the same like ur issue. Apps load but fail to launch, any help would be appreciated. Thanks in advance.
    01-05-12 07:05 AM
LINK TO POST COPIED TO CLIPBOARD