05-14-12 11:40 AM
65 123
tools
  1. jotey's Avatar
    @Drashak: We have been tested alot of different font size, but this is best fit because larger font size could not display most filenames. But we will put it into our future release discussion, maybe allow user to change the font size in Settings.

    @HawkC026: We have no problem to call default app to play registered file types ON SDCard, but not all of those default apps able to read file from SDCard. It is beyond our control. We have tested Word, Excel, Powerpoint, and Video without problem.

    @mmcpher: We can enable viewing of system files anytime, but some system files cannot be copied or shared due to copyrights issue, that's the main reason we disable them. We plan to re-code My File Manager in future to native app instead of flash app to increase performance and more control to those system files.

    @Earthbrain: This is quite weird. Can you try to perform a reset by Reset Button on top? If you still cannot see those video files, can you please contact us at hiratte.com - Contact Us with details, we will try our best to fix it if it is a bug.

    Thanks
    mmcpher likes this.
    06-02-11 06:25 AM
  2. FF22's Avatar
    Jotey:

    I do not have your file manager yet. But I have run into the same problem as Earthbrain. I do have THREE other file managers, File Browser, Air Browser and File Commander.

    The three of them all show or rather don't show the same "missing" videos. That is I have copied video files to the Video Folder. All of them show up in the Video App. But about 7 of them do NOT SHOW in any of those three file managers. They also do NOT SHOW in a new app I just got, MovieSRTPlayer (which shows videos with subtitltes if you have a .srt subtitle file).

    I THINK that I have discovered that if the video files were copied to the PB using wifi-sharing, they do not show up in the those file manager or SRT subtitle program. I'm not sure but for some reason while the files are physically in the Video folder, their "names" are missing from the pb's index/db of files and, therefore, do not show up in the file managers, probably including your file manager.

    I recopied some of those missing files last night. They showed up this morning in the three file managers and in that SRT app. But two were still missing. I just MOVED two off the pb to my computer using usb. I then moved it back and it is showing on the pb in the file manager apps and the srt app.

    One more large file to move back.... 13 minutes....

    edited to add: this is just speculation on my part. But the video files are a mix of mp4, avi, mov and 3gp. All played fine in the Video app. They had a variety of filenames using alpha, numeric, dashes and spaces. So there was nothing about the filenames that made them semi-missing. The last two missing were a duck.mov file and a dolomites.avi file - simple filenames. Still copying the larger dolomites.avi file back to the playbook via usb. Well, while that dolomite.avi is not completely copied back to the pb, it is showing in the 3 file manager apps.
    Last edited by F2; 06-02-11 at 10:24 AM.
    06-02-11 10:16 AM
  3. Earthbrain's Avatar
    Jotey:

    I do not have your file manager yet. But I have run into the same problem as Earthbrain. I do have THREE other file managers, File Browser, Air Browser and File Commander.

    The three of them all show or rather don't show the same "missing" videos. That is I have copied video files to the Video Folder. All of them show up in the Video App. But about 7 of them do NOT SHOW in any of those three file managers. They also do NOT SHOW in a new app I just got, MovieSRTPlayer (which shows videos with subtitltes if you have a .srt subtitle file).

    I THINK that I have discovered that if the video files were copied to the PB using wifi-sharing, they do not show up in the those file manager or SRT subtitle program. I'm not sure but for some reason while the files are physically in the Video folder, their "names" are missing from the pb's index/db of files and, therefore, do not show up in the file managers, probably including your file manager.

    I recopied some of those missing files last night. They showed up this morning in the three file managers and in that SRT app. But two were still missing. I just MOVED two off the pb to my computer using usb. I then moved it back and it is showing on the pb in the file manager apps and the srt app.

    One more large file to move back.... 13 minutes....

    edited to add: this is just speculation on my part. But the video files are a mix of mp4, avi, mov and 3gp. All played fine in the Video app. They had a variety of filenames using alpha, numeric, dashes and spaces. So there was nothing about the filenames that made them semi-missing. The last two missing were a duck.mov file and a dolomites.avi file - simple filenames. Still copying the larger dolomites.avi file back to the playbook via usb. Well, while that dolomite.avi is not completely copied back to the pb, it is showing in the 3 file manager apps.
    F2,

    You and I are still having issues with this. I think that you can take out the "transfer files via wi-fi" from the equation because we are transfering the video files using USB cable and the movies still do not show up.
    06-03-11 10:58 AM
  4. FF22's Avatar
    Correct. I've found that at least one file is TOO LARGE. It shows up as I am transferring it by usb. And as I periodically checked its progress, the file kept showing up from 32mb, to 400mb to 800mb, to 1.2gb and then disappeared. I think the pb is not sharing real/sufficient details on the ntfs file system with 3rd party apps.

    I did finally get the other videos to show up (32kb to 400mb-600mb) by physically forcing a copy from one pb folder to another and then back. I did this a few times and finally those "missing" files showed up in Air Browser, File Browser and File Commander and in MovieSRT. But it took a bunch of copy attempts. The large one after about 10 tries is still missing in the two folders where I copied it but both of those copies show up in the Video app and play fine in there!

    And again, I only raise this in this thread because the programmer seems active.
    06-03-11 11:41 AM
  5. dfaris's Avatar
    Have you guys tried restarting the PB after you loaded the files on the PB? I have some files that did not show up but after I restarted the PB they show up fine.
    06-03-11 01:38 PM
  6. FF22's Avatar
    Yup. Restarted a number of times. Not only are the files not showing up but a subfolder in the video folder shows up as I am copying the larger file but then both the file and the subfolder disappear - over and over. It is just so odd.
    06-03-11 02:31 PM
  7. montyl's Avatar
    On the video file issue I too am suffering this issue. I copied several videos over to my PB via USB from my laptop. If i use the video app I can view them, but none of my installed file manager apps show them. However as i review everything while writing this, it appears to be related to the size of the video file. i have 15 videos copied over, the file managers show between 4-5 of them, the largest being 350M, none of the larger ones show up.
    06-03-11 10:36 PM
  8. FF22's Avatar
    I have managed to get larger ones to show up. 784mb and 1.3gb. But one or two ti y ones are missing. Also an empty folder does not show up except that the folder shows up temporarily as I am copying files. Them the partial file and that missi g folder show up until they disappear as the copy completes. Again these files show up in the video app. The 2gb file plays in video app but is "missing" in the file managers.

    My guess is the the pb is not appropriately entering info into the ntfs directory or not sharing it with third party apps.
    06-03-11 11:39 PM
  9. mmcpher's Avatar
    Just downloaded the upgrade. Very impressive and speedy display and access to the bridged media card files. Any thoughts about adding a search function?
    06-04-11 01:26 AM
  10. FF22's Avatar
    Can anybody do a check of something?

    Does this app show all of the VIDEO files in the Video Folder? Are there some files that exist but don't show up in this app? Does this app show the PlayBook Demo HD video when looking at the Video Folder?
    06-04-11 09:37 AM
  11. Earthbrain's Avatar
    Can anybody do a check of something?

    Does this app show all of the VIDEO files in the Video Folder? Are there some files that exist but don't show up in this app? Does this app show the PlayBook Demo HD video when looking at the Video Folder?
    F2,

    I guess we are two individuals who are most concerned about this problem with large video files.

    Anyway, I just also upgraded to the latest 1.1 version of this app and it still does not show a single video file. The "Videos" folder is totally empty. Other folders do show photos/pictures/etc....
    I have some small size videos of about 600-700 MB and it still does not show in the Videos folder using this app.
    06-04-11 11:56 AM
  12. FF22's Avatar
    Earthbrain:

    But using Explorer (or Mac equivalent) shows that they are in fact in the folder? They play in the pb's Video app?

    Actually, while it is irritating - now it has become a puzzle that I need to solve! I want to know why. Someone posted a link to some nice timelapse files. I was able to save on my desktop and copy them to the pb. The 3 files play fine but they did not show up in the 3 file manager apps that I have.
    Last edited by F2; 06-04-11 at 12:17 PM.
    06-04-11 12:14 PM
  13. Earthbrain's Avatar
    Earthbrain:

    But using Explorer (or Mac equivalent) shows that they are in fact in the folder? They play in the pb's Video app?
    That is exactly the problem. I can see the movie files on my desktop computer when I connect the playbook to my desktop computer using USB cable. All of my movies can be played (and are clearly shown) when I open the default playbook video player.

    My movies ranges from 650 MB for a cartoon to 8 GB for a 1080p high-profile h.264 movie in .mp4 format.
    06-04-11 01:32 PM
  14. gonzo579's Avatar
    I was beginning to think I was the only one with this problem. I am not convinced it is a file size issue. I am using My File Manager and Air Browser with the same issues. I have about 30 video files of various sizes in both .avi and .mp4 formats and almost all the .mp4 files don't show up unless I connect the Playbook to my PC. I can still play all the videos using the video app. Very strange.
    06-04-11 01:41 PM
  15. FF22's Avatar
    It is NOT necessarily a file size issue. Files that don't show up are as small as 32kb.

    Okay, as a test, I just created a 7 byte long txt file and copied it to various PB folders.

    It does NOT show in the video folder. It does show in the misc, bookmark, books, voice folders. It did NOT SHOW in the Print folder where I also had a copy of my 2gb file. I then erased the 2gb file and my xxx.txt file then showed in the Print folder.

    Something is amiss but what???
    06-04-11 01:57 PM
  16. jotey's Avatar
    Thanks F2 for valuable feedback, just wanted to know if all of you with the missing videos transfer by using USB or Wi-fi sharing?

    @F2: My File Manager will not show the default PlayBook Demo HD video, or any system files. But I believe the missing video files that you mentioned should not be system files.

    @mmcpher: We glad that you like My File Manager... yes, search function will be available in future version for sure
    06-04-11 09:18 PM
  17. FF22's Avatar
    At this point I don't know how they were initially transferred. But after finding them "missing" I started to use usb. (but I still have wifi-sharing enabled). And they are video files and actually, today I copied a 7 byte xxx.txt file. It also did not show up. But it is in the video folder.

    I am looking for the 2gb file on my computer and will definitely move it using usb to test again.

    Today in another experiment, I copied the 7 byte xxx.txt file to the Print folder. In that Print folder I had copied the 2gb mp4 file which also did not show up. In File Browser (not your program), the txt file did not show up. But after I erased the 2gb mp4 file, suddenly the xxx.txt file did show up. So there's something in the way PB shows or logs/indexes/etc files that is not quite right. At least, that is my guess.
    06-04-11 09:34 PM
  18. gonzo579's Avatar
    Thanks F2 for valuable feedback, just wanted to know if all of you with the missing videos transfer by using USB or Wi-fi sharing?
    I transferred my files using USB.
    06-04-11 11:23 PM
  19. jmahoon's Avatar
    I should have responded a bit earlier here, but no harm done, I am the third guy here but 1st who faced this issue of video folder not showing files. Going to put the mails I wrote and replies from Hiratte but also add that all the file sizes I have except for few are greater than 1 Gb like lord of the rings are all 4 Gb:


    -----Original Message-----
    From: BerryCrackster
    Sent: June-04-11 2:05 AM
    To: 'hiratte Support Team'
    Subject: RE: Enquiry from Hiratte Contact Us

    HI,

    Thanks you for your quick response. I was able to launch files in their native applications, I was not double tapping.

    However, I did follow your instructions and uninstalled the File Manager, did a hard reboot of the Playbook and then re-installed. Also upgraded to version 1.1 but still I cannot see the files. The video files are avi format, MP4 XVID codec, with audio MP3 codec. The Playbook video player plays all of them and shows all of them. The Funny thing is the Playbook demo video file does not appear in My File Manager either and if I create a folder in video folder using the File Manager, the File Manager does not show it but if I connect through USB or Wifi and view the folder structure, the folder exists just not visible in MY File Manager .

    So I am in fix here now, please advise course of action, I cannot say Playbook is faulty as other free file managers and video players and directory structure shows the files and plays the files.

    Regards,


    -----Original Message-----
    From: hiratte Support Team [mailto:infoa@hiratte.com]
    Sent: June-04-11 8:30 PM
    To: BerryCrackster
    Subject: Re: Enquiry from Hiratte Contact Us


    Hi, BerryCrackster! Thanks for your feedback, actually we are currently have a discussion with users at

    http://forums.crackberry.com/f243/ne...98/index2.html

    about the missing video files issue. We are trying to search the patterns that caused the problem. May I know how do you transfer your missing video files to PlayBook? By USB or Wi-fi?

    BTW, we purposely hide/not to display all the system files and of course including the demo video file.

    Thanks!


    regards,
    Season
    Hiratte Support Team

    -----Original Message-----
    From: BerryCrackster
    Sent: Saturday, June 04, 2011 4:04 PM
    To: 'hiratte Support Team'
    Subject: RE: Enquiry from Hiratte Contact Us

    HI,

    Thanks you for your quick response. I was able to launch files in their native applications, I was not double tapping.

    However, I did follow your instructions and uninstalled the File Manager, did a hard reboot of the Playbook and then re-installed. Also upgraded to version 1.1 but still I cannot see the files. The video files are avi format, MP4 XVID codec, with audio MP3 codec. The Playbook video player plays all of them and shows all of them. The Funny thing is the Playbook demo video file does not appear in My File Manager either and if I create a folder in video folder using the File Manager, the File Manager does not show it but if I connect through USB or Wifi and view the folder structure, the folder exists just not visible in MY File Manager .

    So I am in fix here now, please advise course of action, I cannot say Playbook is faulty as other free file managers and video players and directory structure shows the files and plays the files.

    Regards,

    BerryCrackster

    -----Original Message-----
    From: hiratte Support Team [mailto:infoa@hiratte.com]
    Sent: May-31-11 4:19 AM
    To: BerryCrackster
    Subject: Re: Enquiry from Hiratte Contact Us

    Hi, thanks for your valuable feedback. But we really did not find any issue on showing video files, can you please provide us more info? What kind of video file format? What is the sub-folder name?

    Do you mean that you cannot launch registered app for particular file type?
    My File Manager allows you to launch default app of registered file type by tap and hold on the filename. If you still cannot get it work, can you please let us know what is the file type?

    BTW, regarding the missing video files issue, can you please make a hard reset of your PlayBook? We have a user cannot view any files by My File Manager at the 1st launch, but it fixed by uninstall My File Manager, hard reset, and re-install again. For your case, if you wish to uninstall My File

    Manager, please UNHIDE/SHARE all hidden files first, or else all your hidden

    files will be deleted with the uninstallation of My File Manager.

    Thanks!



    regards,
    Season
    Hiratte Support Team

    -----Original Message-----
    From: BerryCrackster
    Sent: Tuesday, May 31, 2011 12:42 PM
    To: infoa@hiratte.com
    Subject: Enquiry from Hiratte Contact Us

    Hi,

    I just bought the BB Playbook My File Manager app. Congrats on job well done

    and an excellent app
    design and feature. However I would like to bring to your attention some issues I have noticed. The app does not show all the files in certain folders, i.e. I have 8 movies in the video folder but the folder through app is only showing two files. Also it does not show any sub-folders under the video folder.

    So I fully believe this would be a quick fix, so please look into it.

    Lastly I could not launch native application if I wanted to open file, or I should say I could not locate options.

    Thanks,
    Last edited by jmahoon; 06-05-11 at 04:41 AM.
    06-05-11 04:11 AM
  20. jmahoon's Avatar
    No this is very interesting, I deleted all the videos and using USB copied back all of them, instead of two that were there before now I see 4, all up to 700 MB. None of the 900MB up to 4.1 GB show. Is file size the problem or BB Playbook not able to register large file sizes.

    But that itself does not make sense as the native video app sees them all and plays them, has to be the file manager and their coding, has to be.
    06-05-11 04:46 AM
  21. FF22's Avatar
    It is NOT ONLY SIZE. I copied a 7 byte xxx.txt file. It does NOT show. I also copied two files that was 32kb and 58kb (relatively small) and they do not show. I do have one file of about 1.2gb and it DOES show. My 2.3gb file DOES NOT show.
    06-05-11 08:11 AM
  22. StevePlaybook's Avatar
    I wrote a little workaround and I am using the playbook integrated filemanager. At least you see the BIG files as I use the same filemanager that the default movieplayer uses. A little bit worried because even small files don't show up ... and I'm using the FSO te retrieve the .srt files. But we're already 1step further

    next update : Support BIG files en let's hope the srt files are indexed the right way ..

    BlackBerry App World - MovieSrtPlayer for BlackBerry PlayBook
    06-05-11 11:43 AM
  23. jotey's Avatar
    No this is very interesting, I deleted all the videos and using USB copied back all of them, instead of two that were there before now I see 4, all up to 700 MB. None of the 900MB up to 4.1 GB show. Is file size the problem or BB Playbook not able to register large file sizes.

    But that itself does not make sense as the native video app sees them all and plays them, has to be the file manager and their coding, has to be.
    The default video app can see those missing files, but all other 3rd party apps cannot... I would say it is the difference between native app and flash app. I don't think it is our (including all other file managers) coding issue because we all having the exact similar issue.

    Thanks to F2 again to provide so much info about the missing files issue. The most weird scenario is cannot see the small .txt file at first, but then able to see the .txt file after deleting one of the big video file
    06-05-11 09:23 PM
  24. Jebus_GT's Avatar
    hi everyone,

    i too have had quite an interesting/frustrating time with this, until i started playing around with file names etc...

    however,it is not the file name, nor is it file size...

    the issue lies in the file's properties.

    you will need to copy (not cut and paste) the video files to your PC,and do the following: (ensure you are using admin rights)

    1. right click on movie file,and go to Properties
    2. under the General tab, click on the Advanced button
    3. uncheck all options here (i believe the archiving aspect plays a big role in the file being "missing")
    4. erase all video files from the playbook
    5. cut and paste your copied files that you just edited in properties, onto your video folder on your playbook
    6. Select all your video files on the playbook (using your computer), right click, and make sure "Archive" is unselected...

    you should now be able to view your video inventory

    note: the reason for copying the video file over, is because when a movie is created or pirated, people tend to lock the files, allowing them to only be able to edit them. however, whenyou copied it over to your computer, you created an edit-able copy for your modifications, which is locked according to your specifications.

    cutting and pasting the original copy that has been locked,will only give you the locked version...

    if you copy and paste, you create a version you can edit,and remove restrictions/rules such as "archiving, indexing, or compressing as you will see as you follow the above steps...

    i have tested 3 file browsers, and all seem to confirm working for me as far as displaying video files, etc

    good luck!!!
    Last edited by Jebus_GT; 06-06-11 at 05:18 AM.
    06-06-11 04:16 AM
  25. FF22's Avatar
    I had noticed the Archive bit when I was looking at the "missing" videos but I was having trouble changing the status. I am administrator but it was still not allowing me to change it. I will have to look at it more.

    Okay, I just looked again. And while some of the files on the PB show the Archive bit, they are showing up in MovieSRTPlayer and also in the the file manager-type apps. Some of the files with the Archive bit set are STILL "missing" so even that behavior is not a constant!
    Last edited by F2; 06-06-11 at 08:39 AM.
    06-06-11 08:34 AM
65 123
LINK TO POST COPIED TO CLIPBOARD