07-07-11 07:17 AM
29 12
tools
  1. BBRocker7859's Avatar
    Just installed the NetFlix Q Manager and the thumbnails do not render. it's just a grid of black tiles. Anyone else see this issue?
    05-14-11 05:48 PM
  2. jhimmel's Avatar
    Why post that question here when it says right in the product description that it is a known issue?
    05-14-11 07:12 PM
  3. JDukeOSBB's Avatar
    Yeah its a nice functioning app otherwise, but that is quite a big bug lol

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-11 12:04 AM
  4. Prey521's Avatar
    They just updated the app and you can now see the box art. Looks pretty good!
    05-19-11 09:09 PM
  5. mathprof08's Avatar
    This us a nice app! Much better experience than using the actual site through the PB browser.
    05-19-11 11:09 PM
  6. optimo's Avatar
    This us a nice app! Much better experience than using the actual site through the PB browser.
    good to go for now since the update is out
    05-20-11 02:01 AM
  7. jkurlanski's Avatar
    Much more better! Nice job.
    Noticed minor bug: moving movie to #1 from view of the queue doesn't seem to work, but if you select and view more details of the movie, and then move to #1, it does work.
    05-20-11 06:42 PM
  8. vintagesteez's Avatar
    Why post that question here when it says right in the product description that it is a known issue?
    lol maybe he didn't see it. better to inform without the need to go upside the fellow's head
    05-20-11 10:50 PM
  9. snowbird72's Avatar
    Cant find q manager in app world. Is it called something else there?
    05-21-11 06:11 PM
  10. paranee2's Avatar
    hi
    i couldnt find netflix manager, where u download it
    05-21-11 11:48 PM
  11. jkurlanski's Avatar
    Search for "netflix" or "queue" using the search function in upper right of app world. Comes right up.
    05-22-11 08:54 AM
  12. bluemax413's Avatar
    Is anyone else having an issue with adding something to your instant queue that says it's instant, but no box pops up? I go to the site and can add it there. Just wondering if maybe I'm the only one with the issue.
    05-22-11 11:41 AM
  13. bluemax413's Avatar
    Apparently that's not the only issue, I just added a ton of instant movies to my queue and none of them are there.
    05-22-11 12:16 PM
  14. snowbird72's Avatar
    jkurlanski - nothing shows up when i search using those terms.

    i installed the app when i first bought the PB but uninstalled it because it wasnt working. from the comments above it looks like its now working. Any other suggestions on how I get it back?
    05-23-11 08:33 AM
  15. technomensch's Avatar
    I thank you for the development of this great application for the Playbook. However, it would appear as though there is also quite a demand for an official Netflix application.

    I am the creator of the "Blackberry Playbook Application Initiative" Thread and recently posted information on how to tell Netflix that we want a playbook application.

    If you have an idea on how to make Netflix better, we'd love to hear it, but make sure you call the right people.

    For general Netflix site suggestions, please call customer support at:
    1-866-716-0414
    I ask that you please call them up and tell them that you want a Playbook application.

    Your call could help tip the balance.
    05-23-11 10:36 AM
  16. jkurlanski's Avatar
    @Snowbird72 - I did the same as you (installed prior, then removed). So I went to App World, selected My World at the upper left, the selected "Uninstalled" from the upper right. Netflex Queue Manager was listed there. I clicked Reinstall and it put it back on, but it was the OLD release - still no pictures. So I exited AppWorld, waited a bit, then relaunched AppWorld and MyWorld had the little red star indicated a new update. Queue MAnager had the option to update and I was able to get the latest. (nothing like making it easy, huh?)
    When I search now I see it - maybe it was hidden when in "uninstalled" status? Dunno. Sorry if I led you astray, and hope that helps.
    05-23-11 11:34 AM
  17. Roo4x4's Avatar
    Search for "netflix" or "queue" using the search function in upper right of app world. Comes right up.
    I did the search also and got nothing. Either they pulled the app or again this is another thing not available to Canadians. My Western Didital is that way. No Go for Canada.

    Hope something comes soon.
    05-23-11 08:04 PM
  18. vecharo's Avatar
    jkurlanski - nothing shows up when i search using those terms.

    i installed the app when i first bought the PB but uninstalled it because it wasnt working. from the comments above it looks like its now working. Any other suggestions on how I get it back?
    in app world under My World there's 3 "tabs" Installed, uninstalled, and unavailable.
    the netflix app should be in the uninstalled tab
    05-23-11 09:35 PM
  19. vecharo's Avatar
    I did the search also and got nothing. Either they pulled the app or again this is another thing not available to Canadians. My Western Didital is that way. No Go for Canada.

    Hope something comes soon.
    Ya, it says it's "best" for US users adn that a Pro product is coming soon w/canada support. it's definitely there for US users. what's weird is the statement that it works "best"...what's best? that's like saying if you are in canada you might be able to get it.

    Last edited by vecharo; 05-23-11 at 09:51 PM.
    Roo4x4 likes this.
    05-23-11 09:37 PM
  20. smertz's Avatar
    Just did my update to the app. No longer working, anyone else having this issue? Any work arounds?
    07-05-11 09:21 PM
  21. Erandhawa's Avatar
    mine seems to be working fine. maybe try rebooting or deleting and reinstalling.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-11 09:33 PM
  22. smertz's Avatar
    Tried everything, delete, reinstall, reboot. Still stuck on authentication screen.
    07-05-11 11:22 PM
  23. Erandhawa's Avatar
    thats odd maybe some files are being left behind after you delete it causing a problem. Hate to say it but a backup and system wipe may be your fix or contact the developer.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-11 02:48 AM
  24. smertz's Avatar
    Email back from the developer. Stated a known issue with instant only accounts. File is in to BB App World but hasnt been approved yet. Any day now.
    07-06-11 08:07 AM
  25. Prey521's Avatar
    Yep, I have an Instant Only account and have the same problem.
    07-06-11 11:34 AM
29 12
LINK TO POST COPIED TO CLIPBOARD