1. lavaine70's Avatar
    I searched and didn't find any similar threads. I downloaded NFS Undercover for my new PlayBook 32. The game refuses to load. If loads the title screen, pauses for about 10 seconds, and then crashes out to the desktop. If anyone else having this problem or know of a fix?

    Thanks
    02-28-12 11:51 PM
  2. walcolm's Avatar
    nope. been using it from OS1 and after the upgrade to OS2, played for like an hour a few days ago without a single glitch

    Maybe you should re-install the program
    02-29-12 12:38 AM
  3. BB_Bmore's Avatar
    Uninstall and reboot and reinstall.
    02-29-12 02:28 AM
  4. SDM7171's Avatar
    I get th eoccasional instance of this with various apps since OS2 - suggest rebooting first, see if that clears whatever the blockage is.
    02-29-12 04:15 AM
  5. TheUnknownUser's Avatar
    I searched and didn't find any similar threads. I downloaded NFS Undercover for my new PlayBook 32. The game refuses to load. If loads the title screen, pauses for about 10 seconds, and then crashes out to the desktop. If anyone else having this problem or know of a fix?

    Thanks
    i would suggest what everyone else has done here. they did release an update specfically to make sure it runs with OS2.0
    02-29-12 04:36 AM
  6. lavaine70's Avatar
    Reinstalled and rebooted. Working flawlessly now. Thanks all.
    03-01-12 12:39 AM
  7. byul's Avatar
    Could be that something went bad/corrupt while downloading or installing the game/update.
    I had a problem with MC2 not starting up a quite time ago, a reinstall of the game fixed it though.
    03-01-12 01:08 AM
LINK TO POST COPIED TO CLIPBOARD