1. 1fjs's Avatar
    Ok - I downloaded the National Post app from appworld onto my PB and tried to run it. At first it wouldn't run at all - just a blank white screen. I removed it and 're-installed' it several times. Now it opens at the apps main page for literally less than a second and then the screen goes white again. Does nothing. Any suggestions?

    Also, I wonder how you totally delete an app - it seems that the 're-install' feature simply re-activates the downloaded app - even if there was a glitch in the actual download. Any help?

    Thanks
    04-29-11 09:28 AM
  2. BaconMunch's Avatar
    I am experiencing the same issue since yesterday evening.
    04-29-11 09:51 AM
  3. 1fjs's Avatar
    that's when I downloaded it - tried running it numerous times last night and this morning.
    04-29-11 09:54 AM
  4. anthonybaker's Avatar
    yah i downloaded last night i saw the headlines for 1 sec when i opened up the app and then the screen when blank. completely white and hasnt worked. i will be writing a firm email this afternoon
    04-29-11 12:04 PM
  5. Scrybe's Avatar
    Same problem here. Did work for a few days, but not anymore.
    04-29-11 03:28 PM
  6. Erandhawa's Avatar
    works fine for me try rebooting your playbook
    04-29-11 08:17 PM
  7. RicZoh's Avatar
    I had the same thing happening with NP AND Photo Frame Pro (PFP). Noticed it with PFP first. Contacted PFP support. When I installed it, I didn't allow it access to what it wanted access to. So, it couldn't run properly. Once I changed the security settings, it worked just fine. For some reason, National Post also worked after I did that.

    Try: Settings (the little sprocket/gear) Security: Application Permissions: If Nation Post is there, give it the permissions it wants.

    I did those same steps for PFP, and everything worked afterwords.
    1fjs likes this.
    04-29-11 09:11 PM
  8. 1fjs's Avatar
    Ric - went to try your fix and the NP app worked all by itself - good tip for other apps - thanks
    04-30-11 08:01 AM
  9. jnak00's Avatar
    Mine stopped working for a day or two, then magically started working again. Didn't change a thing.
    04-30-11 12:01 PM
  10. ghost194's Avatar
    Mine did same thing, started working the day after it was downloaded, after being turned off three times.
    04-30-11 03:34 PM
  11. dboulay89's Avatar
    i had the same issue with the nat'l post app. what you can try is to reconnect to your wifi router, that worked for me - but i've only had this issue once
    05-01-11 07:48 PM
  12. OneArseneWenger's Avatar
    I had the same problem until late last night. Its working now.
    05-01-11 11:06 PM
LINK TO POST COPIED TO CLIPBOARD