1. jntrup's Avatar
    I had been using mvideoplayer 2.9.1 on every beta of OS2 since it came out without fail. It would play mp4 and avi files along with the stock android video player that would only play mp4s. Since the upgrade from the latest beta to final OS2, both have stopped working. They have been great since RIM in their infinite wisdom decided that the playbook video app would not support resume. Everyone watches the entire video in one sitting anyway .

    Anyway, I have tried a security wipe and reload of OS2 with only mvideoplayer installed and 1 known good mp4 video, but it gives the same message of "cannot play video". Stock android player does nothing when playing a known good video that worked in latest beta. I was hoping a final OS2 would bring a more compatible app player, not one that breaks apps that were working.

    Anyone else have apps that used to work but do not anymore?

    EDIT: I believe mvideoplayer uses the stock android player to play videos, so that would explain why they both broke at the same time. No idea why the upgrade should break working apps. Can I downgrade back to latest beta?
    Last edited by jntrup; 02-22-12 at 08:33 AM.
    02-21-12 03:27 PM
  2. timekeeper's Avatar
    I wish I read this before I upgraded from 3xxx. I was basically only using my playbook as a video player and comic viewer (since the browser sucks). Now the browser is improved, and I can only use it as a web browser and to check my email since my android comic viewer won't even load. This sucks.
    02-21-12 07:09 PM
  3. jntrup's Avatar
    ACT 1 barely works. It will play for a little while then get jittery even when nothing else is happening. It will force close if I switch to the browser and apparently you cannot downgrade since everything after os 2 is signed. I read that RIM limited the permissions on the android player from the beta to final release, breaking apps that were working on the beta. Maybe dingleberry 4 will fix RIMs mess. Back into the drawer until I can find the functionality that was lost in the upgrade.
    02-22-12 08:36 AM
  4. jntrup's Avatar
    I was able to downgrade to 7111 or 6149, I don't know which. The about shows 7111.

    Using dingleberry 3.3.3 I installed the full os 7111 and tried mvideoplayer but it did not work. Then I installed 6149 core os (By accident, meant to do full) but it rebooted and the about page said 7111 and mvideoplayer worked. Maybe this will help others.
    02-22-12 01:24 PM
LINK TO POST COPIED TO CLIPBOARD