1. joujou07's Avatar
    Hello, I've had a playbook since Christmas and right after i got it i was having issues recording 1080p video >30sec. I did a security wipe as many of you suggested and fixed the problem.

    But now 3 weeks later new problem: More and more apps crashing several times a day. Such as blackberry news, browser, you tube, and crackberry app.

    first it was like once every few days now more often. any thoughts?

    p.s. i am not using os2.
    01-14-12 08:27 AM
  2. robsteve's Avatar
    Try rebooting the Playbook at least one a day and with long browser sessions, close the browser every now and then. You may also want to try clearing the browser cache.
    01-14-12 08:46 AM
  3. sdk1's Avatar
    Facing the same issue here, a couple tabs open on the browser and it just inexplicably disappears all of a sudden, very annoying.
    01-31-12 04:17 PM
  4. jafobabe's Avatar
    On the Playbook browser, swipe down from the top and click the gear wheel, tap on Privacy & Security, scroll down to the bottom and tap on Clear Cache.

    I do that when I have been on hog sites like youtube and such.

    Read the links below my signature for more Tips, Tricks, and Fixes
    Last edited by jafobabe; 01-31-12 at 04:22 PM.
    01-31-12 04:20 PM
  5. Spencerdl's Avatar
    On the Playbook browser, swipe down from the top and click the gear wheel, tap on Privacy & Security, scroll down to the bottom and tap on Clear Cache.

    I do that when I have been on hog sites like youtube and such.

    Read the links below my signature for more Tips, Tricks, and Fixes
    +1, I agree, this seems to help with the crashing. I also reeboot once a week on Sunday at 8:00 AM sharp
    alnamvet68 and jafobabe like this.
    01-31-12 04:26 PM
LINK TO POST COPIED TO CLIPBOARD