1. pbutter's Avatar
    Just curious if anyone else finds this game unplayable after the latest OS update. It still works -- it's just beyond slow. Tried uninstalling/reinstalling with no success. It's one of the few games I play on the tablet, so I'd love to get it working back to normal. Anyone think an operating system reset will help?

    Any help would be appreciated.
    10-24-12 04:43 PM
  2. djenkins6's Avatar
    I just tried it and got stuck on the loading screen, then email refused to open and I had to reboot the playbook.
    10-24-12 05:48 PM
  3. pbutter's Avatar
    I just tried it and got stuck on the loading screen, then email refused to open and I had to reboot the playbook.
    Bummer. Well thanks for giving it a try. Looks like the update broke the game. EA is still selling the game for $6.99 too. Surprised there are no complaints yet.
    10-24-12 05:51 PM
  4. reschp's Avatar
    I stopped playing during 2.0 because it was soooo slow the music would have moments of robot garggle. I just tried again when I read your post and it seems to be working fine now. I don't know if its the OS that is affecting the game but it's working again for me. Thanks & good luck.
    10-24-12 07:01 PM
  5. DigitalMadness's Avatar
    No problem here.
    10-24-12 07:33 PM
  6. bungaboy's Avatar
    Works great for me.
    10-24-12 08:30 PM
  7. bbqkid8's Avatar
    Just tried it and it works perfectly.
    10-24-12 10:19 PM
  8. GreyGhostRos's Avatar
    I don't have Monopoly but I have had other apps getting stop working after update..
    Restart usually works..
    When it did not I uninstalled the app and then reinstalled it..
    10-24-12 10:51 PM
  9. nappp's Avatar
    yeah the game has always loaded slow. mine works just like before
    10-24-12 10:53 PM

Similar Threads

  1. USB Charging Problem after performing OS 2.1.0.1032 Update !
    By propcpal in forum BlackBerry PlayBook
    Replies: 25
    Last Post: 10-05-12, 12:58 PM
  2. Battery meter reads 100% continuously after 2.1.0.1032 update
    By dubber_d in forum BlackBerry PlayBook
    Replies: 16
    Last Post: 10-04-12, 10:36 AM
  3. Media center gone after 5.0.0.190 update
    By Lonman06 in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 10-26-09, 04:52 PM
  4. Ringtones/Alerts All The Same After 4.7.0.75 Update.
    By rchapman in forum BlackBerry Storm
    Replies: 2
    Last Post: 12-09-08, 03:48 AM
  5. MSN messenger not logging in after Official Tmo 4.5 Update, why?
    By Cavifl45 in forum BlackBerry Curve 83xx
    Replies: 15
    Last Post: 11-26-08, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD