1. gonzo uk's Avatar
    hi i have a problem loading modern combat 2. it downloads ok and then gets stuck at installing @ 7%. tried downloading several times, anyone else had this or a similar problem.
    01-23-12 02:14 PM
  2. Alt-F4's Avatar
    hmmm assumimg your installing from appworld ive never heard of that yet :/ if it were me id backup my pb security wipe and try again.. doing that sucks but modern combat 2 is worth it imo lol

    ps im sure u tried already but before a wipe try rebooting the pb or sutting it down for a few min and bootit back up and try.. I do this when a app totally crashes and wont reopen (happens rarely) worth a shot.
    Last edited by Alt-F4; 01-23-12 at 02:33 PM.
    01-23-12 02:27 PM
  3. collapsed's Avatar
    It's a rather big game so it takes a while...shouldn't get stuck though...
    Is it connected via USB to a pc?(that seems to slow down my playbook a lot sometimes)
    01-23-12 02:27 PM
  4. gonzo uk's Avatar
    thanks guys, tried the reboot and its not connected to pc. will have to try backup and wipe. many thanks Gary.
    01-23-12 03:14 PM
  5. BB_Bmore's Avatar
    Sometimes for me the downloads will show it stuck at a low percentage and if I wait it will catch up. Like jump from 7 to 78 or whatever. So although it may show it's stuck, really it's still downloading in the background.
    01-23-12 03:22 PM
  6. gonzo uk's Avatar
    i get anupdate error (0008)

    Attachment 101224
    01-23-12 03:59 PM