1. dfb8085's Avatar
    Well I never felt real excited about native email on the PB but I thought I'd try it out anyway just to see. Not anything I really thought I would need since I have it on my phone. Anyway I tried and I had trouble so I just deleted all the accounts off the PB. First thing was that it kept forgetting the gmail password and asking for it over and over. For some reason if the PB can't see the gmail server it thinks the password is wrong. Anyway never did find out why the PB couldn't see the gmail server at times when on my PC it worked fine. The other thing was that when it was connected and synced up I would never see all my emails on the PB. I would look at my inbox on gmail.com and know that there were emails that should show up on the PB. I did leave the contacts and calendar to sync though that seemed to work fine. I tried setting up the gmail account as a normal email account and a exchange account but same thing happened. My other email accounts with AOL and Hotmail seemed ok but I just don't need my email on the PB so I just deleted all my accounts and just set up gmail under calendar so it would sync my cal and contacts. I probably will need that on my PB from time to time but not really my email. I also deleted my facebook and twitter accounts from within the messaging app. It put all my Facebook and twitter contacts into the contact list and I was afraid that if it synced up i would end up with all my contacts on my phone screwed up. I will just use the web version for Facebook and twitter. Bottom line is that the email syncing is unreliable and hit/miss but I didn't really need it on my PB anyway so I'll stick with email on my phone.

    Anybody else have similar experience
    02-21-12 10:35 PM
  2. coyotelandingbird's Avatar
    i did at first but i took some time and moved everything (contacts and calender) from default BB on my phone to gmail. no issues after that. also i agree with the facebook and twitter stuff though, facebook added over a thousand contacts to my list!!! but I am happy with it, especially since i do not need to be conected to wifi to receive my mail on playbook as long as it was bridges (which it is all the time) it still sent/received
    02-21-12 11:08 PM
  3. parneyalbright's Avatar
    I too am seeing a repeated "loss" of the Gmail password. Reboot doesn't help, although repeated tries in the account settings eventually "take" and lasts a while until it loses the password again.
    02-21-12 11:15 PM
  4. spatialmongrel's Avatar
    Yup me too - it keeps dropping the Gmail password and re-prompting.
    02-21-12 11:37 PM
  5. Innovatology's Avatar
    Some suggestions:

    1. try via Wifi, not via Bridge.
    2. in Gmail (desktop)
      • reset your password. An old or weak password is treated with suspicion by Google.
      • go to Settings > Forwarding and POP/IMAP, make sure IMAP is enabled.
      • go to Settings > Labels, make sure all System labels are shown and shown in IMAP.
      • go to Settings > Account and Import > Other google account settings and disabe 2-step verification
    3. from the PB browser, go to https://www.google.com/accounts/UnlockCaptcha, type your e-mail and password and tap Unlock
    4. in PB Messages app, remove and re-add the Gmail account
    02-22-12 04:15 AM
LINK TO POST COPIED TO CLIPBOARD