1. meirb14's Avatar
    Hi,

    I added a gmail account on the playbook messages app. But for some reason it only syncs emails up to a certain date (February 6). Maybe this is normal, but I would have expected a little more from this app. Anyways if anybody has an idea of what is going on because I tried everything, from using push and not using push. I don't know what to do!

    Any help?
    Thanks
    02-29-12 01:37 PM
  2. dizzle204's Avatar
    I came across the same issue. what I did to fix was,
    Login to Gmail (http://Gmail.com)
    Click the gear icon in mail (top right corner, under your email address), and get to settings
    Navigate to "forwarding and POP/IMAP" tab
    Ensure IMAP is enabled, scroll down a little farther until you see "Configuration instructions "
    Navigate to "other*"
    This will give you configuration details for IMAP.

    On your PlayBook go to accounts under settings,
    Delete the email address your having problems with, after that is done press "add new account" then select the top option for email. This will bring you to a page asking email/password, leave this blank.
    Below that you will see a button that says "advanced setup" click that,
    This will take you to a page with different account types to setup.
    Select "IMAP" not Gmail!!
    This will take you to a settings page, input all the details that are on the configuration page on Gmail that I mentioned above, once all the parameters are entered scroll down and hit save.

    Bamm! Once it has saved and finished, open "messages" and all your messages will be there.

    This method will connect using IMAP rather then POP.

    Hope this helps.
    Cheers
    02-29-12 02:38 PM
  3. sk8er_tor's Avatar
    It looks like if you try to set up two Gmail accounts, the first will automatically be set up as m.google.com and the second will automatically be set up as imap.gmail.com.
    02-29-12 03:19 PM
LINK TO POST COPIED TO CLIPBOARD