1. peter9477's Avatar
    If you have two or more PlayBooks under the same BBID (or maybe even just locally?) this may help you get Print To Go working.

    I'd gone through the same issues a number of people have had with getting Print To Go working. I had an empty login dialog (PC reboot fixed that), and a mystery error code when I tried to print (PlayBook reboot appeared to fix that, but it might have been a coincidence).

    After uninstalling the driver and reinstalling it, I went through the setup again. There's a point after you enter the pairing code where it asks if you have a second PlayBook. I don't have the wording of the dialog in front of me, but I had the impression that clicking "Yes" was optional.

    I figured it was asking me if I wanted to be able to support both PlayBooks, and so the first time through I said "no". It's my development testing unit so I generally just leave it out of the equation.

    This time I decided not to ignore the second PlayBook as I had the first time through. I said "Yes" and it showed another dialog where I thought I was supposed to enter the pairing code for the second one. I tried doing that but it wasn't even letting me put the "*" that was in my code into the boxes.

    Turns out, once I actually read the dialog, that it was asking for the PIN of the first PlayBook, so it could figure out which one it should talk to.

    I entered the PIN, it printed, and a short time later the PDF appeared on the correct PlayBook.

    So, by pretending I didn't actually have two PlayBooks on my network and under the same BBID, I apparently was responsible for the initial failure.

    If someone else can make a screenshot of the dialog contents and post it here that would be nice. I suspect it's poorly worded and they should make it clearer that if you do have a second one on the same BBID, you must click Yes and provide the PIN. (I do tend to ignore the instructions though so maybe it was all my fault.)
    02-21-12 04:11 PM