1. Mr.Softberry's Avatar
    Hey everyone, I have a problem.
    Every time I side load a converted android app (.apks to .bars) using the localbar app that has been marked TESTED AND WORKING in a Os 2 thread, and try to open it, it just does nothing.

    I've installed a few and they all do the same thing: I see the icon of the side loaded apps, but the app itself doesn't work.

    Any one has an idea about what's going on? Am I the only one or this is a known issue?
    Thanks in advance.
    11-06-11 04:20 PM
  2. bounce007's Avatar
    Do the same converted .apk (to .bar) files work when you side load them using DDPB?
    11-06-11 05:35 PM
  3. lyricidal's Avatar
    Hey everyone, I have a problem.
    Every time I side load a converted android app (.apks to .bars) using the localbar app that has been marked TESTED AND WORKING in a Os 2 thread, and try to open it, it just does nothing.

    I've installed a few and they all do the same thing: I see the icon of the side loaded apps, but the app itself doesn't work.

    Any one has an idea about what's going on? Am I the only one or this is a known issue?
    Thanks in advance.
    Click to view quoted image
    Have you done a security wipe? That's the fix to this issue
    Alt-F4 likes this.
    11-06-11 05:55 PM
  4. Mr.Softberry's Avatar
    alright thanks a lot!
    11-06-11 06:02 PM
  5. jpw925's Avatar
    I am having the same problem. Using localbar I've installed several apps using .bar files from the googledoc, and none of them have worked. I have recently done a security swipe, and reinstalled localbar and apps, still not working. Any advice?

    thanks
    12-27-11 03:47 PM
  6. chrism_scotland's Avatar
    I might be wrong but I was under the impression that Local bar had stopped working with one of the OS Updates.
    12-27-11 04:49 PM
  7. jpw925's Avatar
    I am running os 1.0.8
    12-28-11 12:01 PM
  8. hernanbalda's Avatar
    I have installed several .bar apps using the DDPB installer and -more recently- the localbar with good result (i.e. the apps run, no problem). However, with the last app I installed which is the IM+ app in .bar version I had the same problem referred by other: the app installs apparently fine and I end with an icon but nothing happens when I hit it.

    Any help would be appreciated.
    BTW what is a security swipe?

    Thanks
    PS: kudos to site administrators for all the help posted for playbook beginners is amazing how much more I learned from this site than any official document/site from blackberry
    01-24-12 06:50 PM
  9. xsacha's Avatar
    I might be wrong but I was under the impression that Local bar had stopped working with one of the OS Updates.
    Dingleberry enables it again.
    01-24-12 07:01 PM
  10. hernanbalda's Avatar
    I believe I figured out what I was asking earlier from a different thread elsewhere in this site. For whatever is worth to others it seems that .bar versions of android apps won't run with OS1XX (may be they do in OS2). Here's the best part, how do you know when you download a .bar from a torrent if it is an android app made into a bar file? you rename the file to .zip and when you unzip, if there is an android folder, it means it is an android app so it won't run (an less you are on OS2 I figured). That seems to explain why some .bar files I downloaded and install work while others don't. Hope this helps others

    Cheers
    01-24-12 08:05 PM
LINK TO POST COPIED TO CLIPBOARD