1. JaredPress's Avatar
    I was just by app world and noticed Kobo was in recently updated section. However I noticed it was apparently version 1.2.5 which I updated to last week via Playbook OS update so am not sure what the heck to think,

    Anyone else run this update from app world?
    11-20-11 04:11 PM
  2. TLS2000's Avatar
    I just ran the update and all of my Kobo books are available to me again.

    edit: It should be noted that the problem with Kobo sitting there syncing came back. I also figured out a way to access the books that I lost (when I found them on the site it didn't give me a download option, but rather a buy option). I found that books that were lost in that way are still in your "purchased books" list and all you have to do is select the checkbox next to them and click on "bookmark" for them to be restored to your "I'm reading" tab.
    Last edited by TLS2000; 11-20-11 at 04:57 PM.
    11-20-11 04:54 PM
  3. GH440's Avatar
    That's probably because it used to say 1.0. They finally updated the version in appworld to that in the OS.
    11-20-11 04:55 PM
  4. GH440's Avatar
    appears to be working just downloaded the two books that were giving me issues
    11-20-11 05:23 PM
  5. sheldonbk's Avatar
    Didnt update app but found pb version now works again. I had been using droid version in the meantime.
    11-20-11 07:49 PM
  6. eprklims's Avatar
    1.2.5 is not an updated version... it is the version that has been pushed to the device via a system update for a long time. In appworld it was 1.0 if you deleted it from your pb but then you'd get 1.2.5 via a software system update... Hopefully they still will give us a real update with some more features... I'd love word lookup support like on the kobo ipad app
    11-20-11 11:07 PM
  7. riclet's Avatar
    I deleted 1.2.5 vs, restarted pb, downloaded kobo app which was older vs, signed in to my kobo a/c and all of my books were ready to be downloaded. worki g fine now. fingers crossed.
    11-21-11 03:21 PM
  8. chi-town311's Avatar
    I deleted 1.2.5 and reinstalled from app world. I then tried to upgrade to the newest version by doing the typical "OS update" but I got nothing. I think they removed 1.2.5 and are going with the original version?? Anyways, at least it appears to be working.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-11 05:36 PM
  9. jimpalmer3's Avatar
    I saw that Kobo 1.3.1 for PlayBook showed up in my App World. Downloaded and installed and everything seems to be working. It downloaded the book I bought last week and I was able to open it. I hope they will also fix the version for my Bold 9900!
    11-21-11 06:17 PM
  10. blemoon42's Avatar
    my kobo just updated as well working great .
    11-21-11 06:34 PM
  11. Roscopcoletrain's Avatar
    still no sideloading
    11-21-11 07:05 PM
  12. MPG Vancouver's Avatar
    I saw that Kobo 1.3.1 for PlayBook showed up in my App World. Downloaded and installed and everything seems to be working.
    My Kobo version is 1.0.2 and it shows up as 1.0.2 in App World. I'm running OS 2.0.0.3894, so maybe that has something to do with it.
    11-21-11 07:20 PM
LINK TO POST COPIED TO CLIPBOARD