10-28-12 01:22 PM
55 123
tools
  1. gregvx's Avatar
    I am having the same problem with the touchend error, are RIM or KOBO doing anything about it or are just leaving us to our own devices (again)?
    02-25-12 07:35 AM
  2. wildchildjules's Avatar
    I've still got no response and have logged two tickets with Kobo.

    Going to try RIM next.
    02-25-12 12:48 PM
  3. erins_1005's Avatar
    I'm so frustrated about this whole situation with kobo. I use my PlayBook as an reader with the kobo app and because of this new error it's practically unusable. Hopefully they'll come to a solution too. I reply don't want to have to do a security wipe of my playbook to fix something that was working before the 2.0 upgrade.
    02-25-12 02:20 PM
  4. wildchildjules's Avatar
    I'm so frustrated about this whole situation with kobo. I use my PlayBook as an reader with the kobo app and because of this new error it's practically unusable. Hopefully they'll come to a solution too. I reply don't want to have to do a security wipe of my playbook to fix something that was working before the 2.0 upgrade.
    I feel the same. This is the second time in 6 months that there has been Kobo issues. The reason I got the PB was in wanted a tablet to use as a book reader and didn't go down the iPad route as it feels to big as a box reader for me.
    02-25-12 02:24 PM
  5. GH440's Avatar
    Who was running the developers beta prior to upgrading OS2.0?

    I was running the beta and was having the same issue, Kobo was stated to be 1.3.1 but after a full upgrade from scratch it is now 1.4.2.1 running with no issues.

    Might this indicate an issue with the upgrade path from the beta not being as seamless as previously thought.
    02-25-12 03:26 PM
  6. LunchAt1's Avatar
    Who was running the developers beta prior to upgrading OS2.0?

    I was running the beta and was having the same issue, Kobo was stated to be 1.3.1 but after a full upgrade from scratch it is now 1.4.2.1 running with no issues.

    Might this indicate an issue with the upgrade path from the beta not being as seamless as previously thought.
    I was NOT running the beta before upgrading to OS2.0 and I ended up with the touchend problem.
    02-25-12 05:10 PM
  7. wildchildjules's Avatar
    I wasn't running the Beta and have the java touchend issue too.
    02-26-12 03:23 AM
  8. gregvx's Avatar
    Don't bother with a re-install of OS, doesn't fix the issue.
    02-26-12 07:39 AM
  9. erins_1005's Avatar
    We need to figure out how to fix this! I also wasn't running the Beta. I'm back to my original Kobo ereader until this issue is fixed.
    02-26-12 08:06 AM
  10. wildchildjules's Avatar
    The issue seems to be how do we actually get the right version of Kobo as AppWorld isn't showing the right one.
    02-26-12 11:18 AM
  11. Felix1's Avatar
    I did what LunchAt1 suggested. If you backup your tablet before, and then restore the data after re-installing the OS, the KOBO reader works like new
    02-26-12 11:56 AM
  12. LunchAt1's Avatar
    Don't bother with a re-install of OS, doesn't fix the issue.
    Did you do a "Restore to Factory Default", or just a "Security Wipe"? The restore involves forcing a reinstallation of the OS and worked for me.

    See my earlier posts on this thread (particularly #18).
    02-26-12 09:50 PM
  13. JaredPress's Avatar
    I knew waiting to upgrade to 2.0 was the right move for me. If I had lost the functionality of my reader again I would have been royally P.O.


    I was able to work around the last problem we had with Kobo ...a week before they fixed it. Made feel good pitching into the community to help a lot others...but a bloody freaken waste of my valuable time.

    BTW Can you use an Android version and get more functionality out of it?
    02-27-12 01:25 AM
  14. thecsman's Avatar
    Ok folks, you don't need to reinstall OS2.0 for this. RIM is pushing Kobo as a software update. So all you have to do is delete your current 1.3.x Kobo, go to software update and request the update. Once you complete the update and reboot your PlayBook, you will see the new Kobo Reader 1.4.x and probably will also see the Video Store.

    If you don't get the update after deleting the old version of Kobo, reboot your PlayBook and try until you get the update.

    I'm relieved I don't have to redo everything again.
    02-27-12 05:33 PM
  15. s3n1sh1's Avatar
    hi guys, yesterday i found out the problem (at least from my side). There is a small OS upgrade (some of them called it as OS 2.0 patch) after the official OS 2.0.0.7971 full update...which contain music store, video store, and podcasts (i even receive other apps like the slacker radio and news), but this only available for people in US region (if i'm not mistaken) and this small OS upgrade is somehow blocked for people outside this region, so i manage to use US proxy after configuring my wifi connection setting and voila, the upgrade message suddenly appeared in my notification channel.

    It was a very small upgrade with the size of 16mb, so after my PB upgraded and restart..i open up my KOBO app and try it out...it works flawlessly and i went to app world, the version of KOBO shown is suddenly switch to 1.4.2.1~

    Here's a tutorial regarding how to set proxy for your PB: click here. Hope some of you might find this useful, have a nice day~
    02-27-12 08:28 PM
  16. lowellton's Avatar
    after upgrade to OS2 kobo reader cranks up javascript error touchend:not enough arguments :-(. wipe my pb twice just for kobo to work but to my surprise, its still there :-(
    02-28-12 05:42 AM
  17. gregvx's Avatar
    Did you do a "Restore to Factory Default", or just a "Security Wipe"? The restore involves forcing a reinstallation of the OS and worked for me.

    See my earlier posts on this thread (particularly #18).
    yes I did a reinstall of the OS, I am in Panama, I am wondering if this is location related?, I also tried the proxy thing, and now I don't have any KOBO.
    02-29-12 02:25 PM
  18. LunchAt1's Avatar
    yes I did a reinstall of the OS, I am in Panama, I am wondering if this is location related?, I also tried the proxy thing, and now I don't have any KOBO.
    Sorry, I don't know, and I don't have any other suggestions for you to try....
    Last edited by LunchAt1; 02-29-12 at 03:48 PM.
    02-29-12 03:45 PM
  19. freya09's Avatar
    Solved

    Did s3n1sh1's method. I used (I think) a Canadian proxy. Did Check software update on my Pb and it downloaded a 14MB update....
    03-01-12 03:31 AM
  20. Bennu's Avatar
    Just dowloaded an update to OS2.0 and it seems to have fixed the Javascript "touchend: Not enough arguments" issue, my KOBO books now back to what they used to be
    03-03-12 02:28 AM
  21. pc154@hotmail.com's Avatar
    Ok folks, you don't need to reinstall OS2.0 for this. RIM is pushing Kobo as a software update. So all you have to do is delete your current 1.3.x Kobo, go to software update and request the update. Once you complete the update and reboot your PlayBook, you will see the new Kobo Reader 1.4.x and probably will also see the Video Store.

    If you don't get the update after deleting the old version of Kobo, reboot your PlayBook and try until you get the update.

    I'm relieved I don't have to redo everything again.
    I tried this but it didn't work. Still getting the 1.3 version and no up date.
    03-05-12 12:55 AM
  22. swisscal's Avatar
    I tried this but it didn't work. Still getting the 1.3 version and no up date.
    Just tried it, took several times until I got the small (4mb) update, after reboot everything works like a charm. Thanks
    03-05-12 11:33 PM
  23. elphie28's Avatar
    I had completely deleted my Kobo app because I was frustrated with it. I was going to go buy a book, but I though that I would try the app one more time. I am thrilled to say that I was able to get the update, buy and download a new book, download everything else I bad purchased.......and there is no javascript error! Yeah!
    03-10-12 05:31 PM
  24. hellolopo's Avatar
    I'm still on OS 1.0.7 and made the mistake of upgrading to Kobo 1.4.2. The app doesn't run at all now, even after an uninstall and reinstall of it. Just a heads up to any other OS 1 holdouts like myself.
    03-13-12 09:43 PM
  25. bhskr's Avatar
    OK. I bought a new Playbook. On the first boot only, it got updated to OS2.0. Had stock Kobo installed on it ver. 1.4.2. Not working at all. Blank screen for hours. nothing more happens. Any possible solutions.
    05-14-12 07:50 AM
55 123
LINK TO POST COPIED TO CLIPBOARD