1. btulk77's Avatar
    Hello all, tried to purchase a book on the kobo app for the playbook, but kept getting told that I needed to enter a country. Is anyone else having this problem? Thanks
    01-14-12 07:53 PM
  2. MrLynd54's Avatar
    Did you have any problems after you entered a country?
    01-14-12 08:01 PM
  3. btulk77's Avatar
    I would enter the information and hit the buy button and it would take me to the information screen again with the red text under the country, saying I needed to enter a country.
    01-14-12 08:07 PM
  4. rjedge54's Avatar
    You might want to log into your Kobo account and verify that yor.address is correct. My wife and I both use Kobo on our Playbooks and have never had a problem with purchasing books through the app.
    01-14-12 08:19 PM
  5. btulk77's Avatar
    When we signed up for the account, it only asked for an email address and password. Where do you input your address, besides on the purchase screen?
    01-14-12 08:32 PM
  6. rjedge54's Avatar
    You have to log into Kobo Book via.a.web browser to copmlete your account setup. You can't access it through the app. Go to Kobo eBooks and sign in with the email address you used in the app. Then go to the "Account" section where you can fill in your name address and anything else.they require. You will then be able to purchase books through the app without problems. So far you have only created the app sign in, the account is setup through the web.

    I hope that helps.
    azrin640 and btulk77 like this.
    01-14-12 08:41 PM
  7. btulk77's Avatar
    Worked like a charm haha. Thanks.
    01-14-12 08:55 PM
  8. rjedge54's Avatar
    You're welcome.
    01-15-12 12:23 AM
LINK TO POST COPIED TO CLIPBOARD