1. botts1967's Avatar
    how many other users have issues with recording in 1080?
    i recently took my 32gb playbook with me on our holidays and found that the video would hesitate while recording.
    i tried resetting the playbook but it still would hesitate during recording and subsequent playback.
    is this a common issue since i don't see many threads on this?
    bluetroll and peter9477 like this.
    02-11-12 08:02 PM
  2. peter9477's Avatar
    I still don't know how common it is, but I've had it on at least two PlayBooks so far, and haven't found a correlation yet with free memory or flash, or anything else. It happens on 720P as well, since that's what I usually use.

    I've been waiting for 2.0 before really being concerned, since I've always assumed it was just a software issue they'd fix when they got to that in the list of priorities...

    I should note that we're not the only ones to have this, but it doesn't seem to afflict the majority or I think we'd hear about it much more often.
    02-11-12 08:16 PM
  3. shn'g's Avatar
    Yeah this happens to me and not fixed in 2.0 for me
    peter9477 likes this.
    02-11-12 08:44 PM
  4. A7omic's Avatar
    Me too.....
    peter9477 likes this.
    02-11-12 08:47 PM
  5. Newfangled Gizmo's Avatar
    I experienced this occasionally, but forgot about it, as I rarely shoot videos.
    peter9477 likes this.
    02-11-12 09:40 PM
  6. cjterminator's Avatar
    I have recorded lots of videos with PB in 1080p as it is my primary video recorder. Many of them have been in conferences or even concerts and outside but all of them have come up always great with great sound.
    Never faced the jittering issues.
    peter9477 likes this.
    02-11-12 11:13 PM
  7. Ninjatogo's Avatar
    I too have a 32GB model, but I only experience the jittering when recording 1080p. 480 and 720 will record just fine with no hiccups, but 1080 will pause a couple seconds after I start recording and last for 1-2 seconds then it goes back to normal. I haven't tested how much it occurs while recording.
    peter9477 likes this.
    02-11-12 11:58 PM
  8. renownedanonymous's Avatar
    64GB Model and have the same problem. Have tried running the video camera app by itself with no improvement.
    peter9477 likes this.
    02-12-12 12:43 AM
  9. greatwiseone's Avatar
    it happens to me on occasion (doesn't happen enough to make me concerned), but it's generally OK. Camera's not working right in OS2.0 dev beta, and so I'll test it when I get full upgrade...
    peter9477 likes this.
    02-12-12 12:49 AM
  10. Mike_Luchia's Avatar
    Happening to me as well in 1080 and 720. Haven't tried it in 480.

    Mike
    02-12-12 08:46 AM
  11. botts1967's Avatar
    I'm glad to hear that I am not the only one having this problem. I wonder if it has something to do with the way the video is buffered before it is permanently written to flash memory.
    If the camera app "waits" too long to write to the permanent flash then it could cause a pause, since it can't start writing back to the video buffer until it is empty...which means the larger the buffer the longer it takes to empty hence the video pause.
    Hopefully this is one of the items they have fixed in the OS2.
    02-12-12 08:56 AM
  12. wellard's Avatar
    I'm experiencing this issue too. Had been working fine until a couple of weeks ago; now the video will stop for up to 3 seconds and then jump and catch up with the audio. Happens in 1080p & 720p although not as bad in 720p mode.

    I won't use the video now as it's that bad, just hope OS2 fixes it.

    Just tried again and getting this message: Camera Error...Internal camera error. Please re-start the camera application. Got a feeling I'll have to wipe the device for it to function again.
    Last edited by wellard; 02-12-12 at 11:16 AM.
    bluetroll likes this.
    02-12-12 11:01 AM
  13. TechRonimus's Avatar
    It happened to me as well but rarely...

    When it happens I simply re record and it goes fine until I finish.

    I did not know that there has been some who had experienced this.
    02-13-12 01:30 PM
  14. TechRonimus's Avatar
    It happened to me as well but rarely...

    When it happens I simply re record and it goes fine until I finish.

    I did not know that there has been some who had experienced this.
    02-13-12 01:38 PM
  15. CaptainGoodnight's Avatar
    I wish it was just jittering! My videos actually stop recording for a good second or two around the 10 second mark.
    02-13-12 01:44 PM
  16. Jean-luc_Picard's Avatar
    For me it has lots of jitters for the first 20 seconds or so that the video camera is open. If I leave it open for a few seconds before recording it's fine, and even if I don't then it's only the first little bit that's jittery.
    02-13-12 02:15 PM
  17. offthahorseceo's Avatar
    we have two 32GB playbooks.

    I used to use one, and that one always skipped 10 seconds or so into a video. watch the video in my sig to see what im talking about.

    my girlfriend messed up her hdmi port, and since she uses that port more than i do, we traded pb's. i backed both up, wiped both completely, and restored hers with my stuff and mine with her stuff.

    the one she uses now (which was originally mine) still skips
    mine doesnt
    02-13-12 02:26 PM
  18. peter9477's Avatar
    With my original one, the glitch would usually happen around 13s in, sometimes maybe 10s, sometimes a bit after.

    If I left it running, I'd often get additional glitches later on, like at the one minute mark (give or take), and later.

    Clearly many of us have noticed how it glitches early but not immediately. So it's not entirely random, for what that's worth (very little at the moment).
    02-13-12 06:17 PM
  19. peter9477's Avatar
    I wish it was just jittering! My videos actually stop recording for a good second or two around the 10 second mark.
    I think we're all talking about the same thing actually, whether we call it jitter or glitch or something else.

    How about "the video freezes for 1-2s during recording, then continues, while audio runs uninterrupted"? That is what we're all seeing, right?

    Maybe someone who has the tools and knowledge of video formats can check whether the output file actually has a whole batch of frames stuff in with the same data, or whether it's effectively skipping in time and that just leaves the image unchanged for that long. I don't know how that might help, but in my experience all data is potentially useful when you're troubleshooting something mysterious like this.
    02-13-12 06:20 PM
  20. botts1967's Avatar
    Well I had my fingers crossed that with the new OS release, the video issue would be fixed....unfortunately not.

    I guess the next thing is to contact RIM directly since I am still within my 3 months of free support and find out if it is indeed hardware related or just software.
    02-21-12 02:12 PM
LINK TO POST COPIED TO CLIPBOARD