1. CrackMachine's Avatar
    Getting install error [0008] or [0003-0001] with PlayBook Flashcards App when upgrading from V4.1 to V4.2 that appeared in AppWorld today. Anyone else? I bought the app under previous OS version.

    Error appears similar to those received in beta OS stage for paid app upgrades,.
    03-07-12 02:25 PM
  2. baehoo's Avatar
    Hi there,

    I'm aware of the issue with Flashcards v4.2 and am looking into what may be causing the install error. I think I may have a handle on it, but it will likely be a few days before you see an update in AppWorld. I'll keep you posted here when I find and push out a fix.

    Sorry for the inconvenience!

    Matt
    03-08-12 02:01 PM
  3. bacon.jay's Avatar
    Thanks Matt, I am having this problem as well.
    03-11-12 06:33 PM
  4. baehoo's Avatar
    Just a heads up that Flashcards v4.3 has been pushed to App World this morning, and is available for download now. This should solve the installation/upgrade problem.

    If you continue to have issues, please shoot me an email and we can continue troubleshooting.

    Thanks!

    Matt
    mlg.development@gmail.com
    03-12-12 12:11 PM
LINK TO POST COPIED TO CLIPBOARD