08-17-11 09:47 AM
28 12
tools
  1. HaTaX's Avatar
    Glad it worked out well for you! Looks like there were some 9700 users out there with a good performing bridge and others with a kludgy slow one like I was experiencing. I actually always assumed it was because I run my device between 30-40mb (Lots of emails, only a few 3rd party apps, maybe 10). Still right in the same memory range with a gain of a few mb with this hybrid so it looks like that's not the only factor with the speed.

    Hopefully people that feel that it IS slow will get some relief with this. Bridge is the only native email we've got on the PB and I really wanted it to work correctly, it just never did till now.

    Also, I've seen the vendor.xml file hide and not come up in windows searches before, that's why I sent you to the command line to really search the entire drive. Just had the same thing happen to a friend the other day. Funny part was, when I went to go help him, the first thing he said was "I deleted the vendor.xml file, it's completely gone from the recycle bin too." Seems sometimes that file is thrown in an odd location and it will hang it up every time.
    wu-wei likes this.
    08-17-11 02:06 AM
  2. dablessing's Avatar
    Yes, I did pick up quite a few extra MB of app memory from the hybrid as well. I'm very happy with the whole process. I had to go to a few meetings without my phone, which I felt naked without having, but in the end...it was all worth it.
    wu-wei likes this.
    08-17-11 07:38 AM
  3. marksasongko's Avatar
    another thing I noticed, I know the double-typing problem on the 9780 is hardware related but after I did a device wipe and installed this OS, that problem seems to have disappeared. It's been a day and I have not experienced any double typing and the keyboard seems a bit stiffer too...
    08-17-11 09:47 AM
28 12
LINK TO POST COPIED TO CLIPBOARD