1. jgrobertson's Avatar
    When I installed OS2.0 over 7111 Beta, the Huffington Post application (Huff Post Beta) stopped working. It opens but no content. I sent an email to their technical folks and did not receive a reply.

    Anyone know if they dropped support for it or if there is some problem?
    02-22-12 06:33 PM
  2. mpcook's Avatar
    Never worked do very well, now it doesn't work at all for me.
    02-22-12 06:59 PM
  3. the_other_island's Avatar
    It's still working fine for me - always ran the official OS though.
    02-22-12 08:13 PM
  4. jgrobertson's Avatar
    Do you have os2.0 running now?
    02-24-12 11:40 AM
  5. gwinegarden's Avatar
    Works for me except for comments, which never worked anyway. It is Beta after all.
    LMG1963 likes this.
    02-24-12 11:42 AM
  6. hidef1989's Avatar
    I thought I was the only one. All I get is a white screen with the HuffPost logo in the top left corner. What a drag. Was one of my favorite apps.
    02-24-12 11:53 AM
  7. grover5's Avatar
    It never worked very well for me so I just go to the website.
    02-24-12 11:54 AM
  8. pkcable's Avatar
    Political talk removed! Keep it on topics folks!
    02-24-12 12:28 PM
  9. jgrobertson's Avatar
    Do you have os2.0 running now?
    Yes I have 2.0 running. This app always worked fine from 1.0 and two 2.0 betas - last one was 7111. When I installed 2.0 over 7111 it stopped working. Just get a white screen with logo in upper left.
    02-24-12 03:33 PM
  10. belsunce's Avatar
    Same here (logo top left corner, white screen)
    02-25-12 07:57 AM
  11. jgrobertson's Avatar
    I have wiped it twice and still the Huff Post just give white screen with logo in corner. Of course I can get it on the browser but I liked the way the application worked. I sent two emails to Huff Post technical support about this and did not get any reply.
    02-27-12 12:33 AM
LINK TO POST COPIED TO CLIPBOARD