1. DoctorNeutron's Avatar
    I installed 1.77.5 on two PBs. NMP just hangs. Neither Windows Explorer nor File Manager Pro can find actual music files. Reboot is no help. Boo-Hoo !
    03-09-14 03:35 PM
  2. allwi's Avatar
    I installed 1.77.5 on two PBs. NMP just hangs. Neither Windows Explorer nor File Manager Pro can find actual music files. Reboot is no help. Boo-Hoo !
    Hmm ... I installed it on my Q10 and am highly impressed. Before that version, the UI was sluggish but with this update it's fasr and smooth. Aside from this, I didn't experience any issues so far. (I have the gut feeling that it sometimes for unknown reasons reduces the music volume ... but not sure about it)

    So I would say "Wooohooo!!!"
    03-09-14 06:33 PM
  3. bsiegle's Avatar
    No problems with it on mine.
    03-11-14 05:09 AM
  4. ThaSwapMeetPimp's Avatar
    Hmm ... I installed it on my Q10 and am highly impressed. Before that version, the UI was sluggish but with this update it's fasr and smooth. Aside from this, I didn't experience any issues so far. (I have the gut feeling that it sometimes for unknown reasons reduces the music volume ... but not sure about it)

    So I would say "Wooohooo!!!"
    It does adjust the volume to keep from damaging the speakers, it's a setting called automatic gain protection (AGP on your equalizer). If that's off, a violet light flashes from your notification light to tell you when you are overloading your speakers.

    Dr. Neutron, if you hook to a different wifi network and open Neutron it should work, I had the same problem, it had to do with my Samba share on my network. Hooking to a different wifi, starting Neutron, deleting my sources and redoing them fixes it (have this problem everytime they update).
    03-13-14 12:38 PM
  5. thurask's Avatar
    So for those with problems with 1.77.5, does today's 1.77.6 do anything to improve the situation?
    03-13-14 12:41 PM
  6. ThaSwapMeetPimp's Avatar
    So for those with problems with 1.77.5, does today's 1.77.6 do anything to improve the situation?
    Still had to change wifi networks to get it to open but didn't have to delete and reenter anything this time
    03-14-14 02:11 PM
  7. dmlis's Avatar
    It worked fine on my Playbook until Sep-Oct 2013, then severe problems began. Reinstallations, restarts, security swipes - nothing helped. Right now (1.77.6) it just doesn't open.
    I'm very disappointed with this (paid!) app.
    03-17-14 08:43 AM
  8. mh1983's Avatar
    Are you all letting the developer know about these issues?
    03-17-14 09:29 AM
  9. dmlis's Avatar
    I have almost given up on Neutron, but have discovered solution thanks to user davejay on Neutron support forum:
    Neutron Forum • View topic - Startup Crashes
    Playlist was a culprit.
    Will see how it works in future...
    04-06-14 10:34 AM
  10. ThaSwapMeetPimp's Avatar
    Latest version worked great for me right from the start no annoying need to switch wifi networks to get it to start.
    04-15-14 05:46 AM

Similar Threads

  1. Replies: 134
    Last Post: 04-12-14, 07:06 AM
  2. Mobile Network Options for the 8330
    By bbbathurst in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 03-12-14, 09:46 AM
  3. Updated to OS 10.2.1.2102 Netflix no longer works
    By ChrisBB2011 in forum BlackBerry Z30
    Replies: 5
    Last Post: 03-09-14, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD