1. hopper76's Avatar
    Ok I need help once again crackers!!! I successfully transfered all my old unused blackberry storm videos to my new playbook. The main problem is that the video plays but there is no sound. What did I do wrong? HELP!!!
    12-26-11 04:49 PM
  2. collapsed's Avatar
    I heard that restarting your tablet usually fixes this
    12-26-11 04:58 PM
  3. hopper76's Avatar
    Restarted my PB and still no sound on my videos!!!
    12-26-11 05:12 PM
  4. UltraBlackBerry's Avatar
    How did you transfer them? I've found the best way is to use dts transfer to computer from phone, then to pb, check the convert and voila!
    12-26-11 05:27 PM
  5. RoboticGolem's Avatar
    My first suggestion is make sure you pb isnt muted. (Happened to me when I first got mine) Out side of that, as a free solution, you could grab vlc and just re-encode the file's audio stream. Its a little complex, but once you get it, it's quick.

    Just fire it up and select convert/save and then select the same file type, copy the video (cause I'm assuming it works) and then just re-encode the audio to mp3.
    12-26-11 08:21 PM
  6. kbz1960's Avatar
    First place to check. I'm sure you can find what you're looking for.

    http://forums.crackberry.com/blackbe...t-know-671764/
    12-26-11 08:40 PM
  7. batboris's Avatar
    My first suggestion is make sure you pb isnt muted. (Happened to me when I first got mine) Out side of that, as a free solution, you could grab vlc and just re-encode the file's audio stream. Its a little complex, but once you get it, it's quick.

    Just fire it up and select convert/save and then select the same file type, copy the video (cause I'm assuming it works) and then just re-encode the audio to mp3.
    +1

    VLC is a great tool for converting my videos.
    There is a preset "Video - H.264 + AAC (mp4)" that works for me every time
    12-26-11 08:48 PM
  8. FF22's Avatar
    I might have guessed that a bb phone video would work but who knows what rim has tweaked.

    You could google and download gspot - it can identify the nature of the video and audio components of a video file. You can report back and folks might be able to tell you that the audio is not a format that the pb supports.
    12-26-11 11:02 PM
  9. hopper76's Avatar
    Ok Crackers I am at my wits end here. Still unable to hear sound on my video that I transfered from computer to PB. I downloaded gspot but sad to say I am not really a computer savvy guy. Didn't really know how to use it. I can transfer the video and before I transfer it I make sure that the video play when I double click it and it plays with sound. But once I have it on my PB it plays and no sound.......HELP!!! Don't really know what to do anymore!!! SMILE!!!
    01-03-12 07:42 PM
  10. Wolfgan's Avatar
    Ok Crackers I am at my wits end here. Still unable to hear sound on my video that I transfered from computer to PB. I downloaded gspot but sad to say I am not really a computer savvy guy. Didn't really know how to use it. I can transfer the video and before I transfer it I make sure that the video play when I double click it and it plays with sound. But once I have it on my PB it plays and no sound.......HELP!!! Don't really know what to do anymore!!! SMILE!!!
    Get Mediainfo and make sure whatever you're trying to play is supported by Supported Media Types on BlackBerry tablets reference guide
    Wolf
    01-03-12 08:31 PM
  11. hopper76's Avatar
    So I think I figured it out what the heck is wrong with transfering the video to my PB. The video which was taken using my old BBStorm is a 3gp video. Went to Blackerry (letter and number followed but forgot what it was) to see which media is supported by PB and it say 3gp needs to be converted to h264 to which I downloaded Oxelon and I thought I got it right but apparently not. Why oh why does this have to be difficult (to me).........suggestions?!?!
    01-03-12 10:13 PM
  12. Wolfgan's Avatar
    So I think I figured it out what the heck is wrong with transfering the video to my PB. The video which was taken using my old BBStorm is a 3gp video. Went to Blackerry (letter and number followed but forgot what it was) to see which media is supported by PB and it say 3gp needs to be converted to h264 to which I downloaded Oxelon and I thought I got it right but apparently not. Why oh why does this have to be difficult (to me).........suggestions?!?!
    3gp is supported on the PB as I play videos taken with my BB w/o converting. h264 is the video stream, and based on your comments that's playing well, but w/o audio... so focus in there.
    I recall that RIM changed the default audio codec from OS5 to OS6 (or was it from OS 4.6 to OS5?) so probably that's the issue. Check Mediainfo details for your file, focus in the audio section.
    Wolf.
    01-04-12 07:01 AM
LINK TO POST COPIED TO CLIPBOARD