1. JimmyInNewYork's Avatar
    Hi! I purchased and downloaded Radiant, Radiant Defense and Evac from Hexage, but when I try to launch any of these titles the Hexage logo screen pops up for a split second and then forces closed. I have downloaded several other games and apps since then from App World and all work fine. I have tried uninstalling all 3 games and reinstalling them, but the same problem happens. I also notice sometimes that if I launch the web browser on the playbook, the same Hexage logo load screen will be sitting there for a second before my main Page loads.

    Can anyone help or have any idea what's going on with my Playbook with these games?
    06-13-12 08:44 PM
  2. Snuupy's Avatar
    Upgrade to 2.0.1.358.
    06-13-12 09:39 PM
  3. kozmo68's Avatar
    They load and work fine for me. The one problem I do have with them is buying in game upgrades. Every time I try to purchase in game I get an error. It appears its a RIM issue not a game one. I've been meaning to follow up with RIM but unfortunately been a little busy and it's not a deal breaker. Good games though.
    06-14-12 07:24 AM
  4. castleruins's Avatar
    I have Radiant... I can't run any other app or launch the browser when Radiant is open. If I do my PlayBook freezes and I have to button press restart.

    Just Fyi, Radiant is a one man show. Very selfish ;-)
    06-14-12 01:21 PM
  5. JimmyInNewYork's Avatar
    Hi!

    Upgraded my Playbook to the latest version as suggested and all Hexage games run great now! Thank you very much.

    Jimmy
    06-17-12 12:23 PM
  6. Dio82's Avatar
    I assumed that was the problem/solution. Sorry but i think that is BS, forcing me to update just plain sucks....
    06-21-12 03:56 AM
  7. bestbuddy1986's Avatar
    i am also facing problem for Radiant Defense
    06-21-12 07:50 AM
  8. SlcCorrado's Avatar
    I assumed that was the problem/solution. Sorry but i think that is BS, forcing me to update just plain sucks....
    Its not really forced. You're running an os in its infancy... Kinda gotta expect a few updates
    06-21-12 08:11 AM
  9. crkeo's Avatar
    No loss... those games suck anyway.
    06-21-12 06:14 PM
  10. Dio82's Avatar
    Its not really forced. You're running an os in its infancy... Kinda gotta expect a few updates
    True but there is no reason for your app not to be backwards compatible, there are a TON of apps that still work on my 2.0.0 PB as well as tons that work on older iOS iphones or ipods.
    06-22-12 07:20 PM
LINK TO POST COPIED TO CLIPBOARD