1. d-laybook's Avatar

    I recently bought the aVNC app from appworld. I installed it and it works perfectly well when I am on the same network as my computer. The problem rises when I try to connect from a different network. When I try to do that, it doesnt work at all.

    I went to the portforward website and set up the forwards for the router but that doesnt seem to work. I dont know what I am missing. Am I supposed to set up a different profile on my Playbook with a different ip address to make it work?

    Am I missing something on the port forwarding process that is keeping it from working?

    At this point, I really am lost so if anyone has any ideas at all about how to help me, I am all ears.


    12-27-11 01:54 AM
  2. omniusovermind's Avatar
    did you create a static IP in your router settings as per their instructions? I also disabled windows firewall (use my router's) and I rebooted my router after all setup was done. I use the free IMT VNC along with TightVNC on my PC
    12-27-11 01:58 AM
  3. d-laybook's Avatar
    I am pretty sure I changed it to a static ip, or at least had the program I bought from portforward.com do it automatically.
    12-27-11 02:08 AM
  4. omniusovermind's Avatar
    Hmmm. Did you try pulling up the page at portforwarding that deals specifically with your make and also model of router for instructions? try that and follow them to the letter. I'm no expert though I just learned how to set mine up a few hours ago. I know you paid for it, but if all else fails, try using IMT VNC app with Tight VNC windows if you can't get the other one working. Both free
    12-27-11 02:17 AM
  5. d-laybook's Avatar
    as i was drifting off to sleep, the answer came to me......i'm an . i never set up the profile that would work from outside my network with my external ip address. got up, went downstairs, punched it into the playbook and voila, problem solved.

    thanks for the thoughts and helpful hints.
    12-27-11 03:11 AM
  6. omniusovermind's Avatar
    np welcome to your new toy
    12-27-11 03:12 AM