1. cajualaddict's Avatar
    Hi,

    I am having a problem purchasing apps... It was working fine yesterday but today it had a error message 540031-paypal authorization

    i tried looking it up but don't understand..Can someone please help..

    Thanks in advance
    unome12333 likes this.
    01-27-12 12:29 AM
  2. manytone's Avatar
    Yep....happens to me tonight here too so something must be up. I emailed Billing but at least now we know it's not just you (or me) ;-)

    We'll see soon I guess
    Need the astronomy and monopoly fix lol
    01-27-12 12:43 AM
  3. KermEd's Avatar
    Has happened to me today too. Buy by credit card worked for me (monopoly)
    01-27-12 12:48 AM
  4. cajualaddict's Avatar
    Atleast I know that it isn't something wrong with me... Just have to wait it out... Thx
    manytone likes this.
    01-27-12 12:53 AM
  5. Rjinswand's Avatar
    01-27-12 12:55 AM
  6. manytone's Avatar

    Thanks for the heads up.... subscribed to that thread too ;-)
    01-27-12 01:07 AM
  7. si001's Avatar
    same here (error 540031) when trying to buy remote desktop on playbook.
    01-27-12 07:04 AM
  8. edgedamage's Avatar
    Seems to be fixed I am downloading Lets Golf 2 HD using Paypal.
    01-27-12 07:46 AM
  9. si001's Avatar
    i just went to app world on my phone and re-entered my payment infos and right after that it was working.
    01-27-12 08:27 PM
LINK TO POST COPIED TO CLIPBOARD