1. water_rodent's Avatar
    Of all the poorly working apps for Playbook, the Gmail app is the most frustrating! What is up with it? I've looked at all the settings and I can't find why the app won't display my messages--I am online, surfing the web, even writing in the Crackberry forum from my Playbook. So why does it keep acting as though I'm offline?
    08-26-11 09:37 AM
  2. peacebelfast's Avatar
    I have been having the same problem fors several weeks, there was an option on the bottom left to choose html view, this did bring up my emails, however the option has now disappeared.
    08-26-11 10:07 AM
  3. cohusker's Avatar
    I have the same issue...grrrr
    08-26-11 10:14 AM
  4. awattwell's Avatar
    I thought it was just a launcher...

    I made my own to the html page. Even zoomed in on the gmail logo before saving to my home screen so the icon looked 'better' than just the page.
    Last edited by awattwell; 08-26-11 at 11:21 AM.
    08-26-11 11:16 AM
  5. jjjahn's Avatar
    i have the same problem. Clearing cache will allow me to access it for awhile then it goes offline again.
    08-26-11 11:53 AM
  6. water_rodent's Avatar
    I thought it was just a launcher...

    I made my own to the html page. Even zoomed in on the gmail logo before saving to my home screen so the icon looked 'better' than just the page.
    You're right, it is just a launcher. In fact I'm having trouble even if I go to Gmail directly from my iGoogle page. So maybe isn't the app specifically that bothers me--except that it's a pretty lame excuse for an app.

    So, what's wrong with the gmail to Playbook interface?
    08-26-11 01:53 PM
  7. danield76's Avatar
    try this site? =https://mail.google.com/mail/mu

    login en go to options on the bottom of the left and select normal html
    08-26-11 02:42 PM
  8. jfs101's Avatar
    I have been having the same problem fors several weeks, there was an option on the bottom left to choose html view, this did bring up my emails, however the option has now disappeared.
    Just scroll up the No offline messages pane and the options will come up.
    08-27-11 01:16 AM
  9. peacebelfast's Avatar
    Yes I was using basic html, it will not scroll now.
    08-27-11 02:41 AM
  10. ocgeoff's Avatar
    I thought it was just me...gmail app and email interface has been down since the last os update for me too...
    08-27-11 04:38 PM
  11. jdoggreenman's Avatar
    I have the answer, I totally stumbled on to it. go to options and then go security and clear all. Go back to google and it was fixed for me. If it works for you let me know.
    08-27-11 07:02 PM
  12. water_rodent's Avatar
    try this site? =https://mail.google.com/mail/mu

    login en go to options on the bottom of the left and select normal html
    Tried this but it redirects from the url you posted and there is no Options choice in the bottom left (or anywhere on the page) when I get there. Thanks for the help, but don't know how to get that Options link.
    08-27-11 08:21 PM
  13. water_rodent's Avatar
    I have the answer, I totally stumbled on to it. go to options and then go security and clear all. Go back to google and it was fixed for me. If it works for you let me know.
    This didn't work for me, unfortunately. Did you do a soft reset too? I might try clearing everything and then resetting. Thanks. This is really frustrating. Seems to have happened with the last update.
    08-27-11 08:24 PM
  14. bpgui's Avatar
    I have the answer, I totally stumbled on to it. go to options and then go security and clear all. Go back to google and it was fixed for me. If it works for you let me know.
    That works for me, but only for a little while. Then I have to do it again, and again, and again.....

    AND doing that also deletes all cookies for other sites many of which I want to keep.
    08-27-11 08:47 PM
  15. water_rodent's Avatar
    Found a response that worked for me here:Re: No Gmail: Help ! - BlackBerry Support Community Forums

    Essentially, in the left pane of the gmail interface, if you drag it up a bit, you'll see options in the left pane footer. You can choose Basic html there.

    Now, the kicker is, if I was designing an app to launch gmail, why would I have it default to an interface that doesn't work?
    bpgui likes this.
    08-27-11 09:14 PM
  16. bpgui's Avatar
    Found a response that worked for me here:Re: No Gmail: Help ! - BlackBerry Support Community Forums

    Essentially, in the left pane of the gmail interface, if you drag it up a bit, you'll see options in the left pane footer. You can choose Basic html there.

    Now, the kicker is, if I was designing an app to launch gmail, why would I have it default to an interface that doesn't work?
    Thanks.

    Any way to make it default to the basic html?
    08-27-11 10:24 PM
LINK TO POST COPIED TO CLIPBOARD