1. kuni1987's Avatar
    Anyone else having the globe and mail app give them an error when they open it?

    "No connection available, please check connection and try again"

    I have checked my connection multiple times. I have two routers for two separate internet connections at home and it still doesn't work. I tried using the browser on both, and it works fine. Maybe its something with the app. Also tried uninstalling and re-installing the app (which is super speedy might i add ).

    Any suggestions?
    04-19-11 04:41 PM
  2. kuni1987's Avatar
    nm got it working! had to do a hard reset... weird.. but its fine now
    04-19-11 06:20 PM
  3. LinkNote's Avatar
    It worked for me as well but on first try. Its nice app but appears to be feature limited comparing to blackberry phone app (no offline mode)

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 07:18 PM
  4. SMCNI1968's Avatar
    hi kuni1987 what do you mean by hard reset? thanks Stephen
    04-19-11 07:57 PM
  5. ignites's Avatar
    try turn off wifi then turn it back on!
    04-19-11 10:33 PM
  6. Darlaten's Avatar
    You turned off your wifi and turned it back on again and the application worked? Hmm, I guess I can try that. Like the original poster, I have the exact same error when launching this program.
    04-19-11 11:15 PM
  7. Scrybe's Avatar
    Same error here. And doesn't work when offline, which is a shame. Hopefully they will update
    04-19-11 11:19 PM
  8. kuni1987's Avatar
    hi kuni1987 what do you mean by hard reset? thanks Stephen
    i simply held the power down for about 10-11 seconds and it fully powered down and then back up. the whole process takes about 3 mins though.
    04-20-11 11:26 AM
  9. smeagle5's Avatar
    yea i have the same issue. it worked at the start but not now
    04-20-11 02:29 PM
  10. lotuslanderz's Avatar
    No errors installing or opening it, but I prefer the iPhone/iPad app. I guess I'll just use the full web for this!
    04-20-11 03:06 PM
  11. the_thunderbird's Avatar
    I have found it stops working after I have turned off my bridge. Anyone else have this experience? When I have turned on my PlayBook it is fine. Turned on my bridge and got a warning the The Globe app was using my phone's data. So odd.
    04-20-11 08:44 PM
  12. ignites's Avatar
    i foudn that my wifi kept dropping randomly... not sure if its is a pb issue.. i just turn off wifi back on restart app and gd to go
    04-20-11 09:21 PM
  13. SacredRide's Avatar
    i tried everyone's advice. Did a hard reset and disabled/reconnected to wifi, but still getting the no connection problem. Anyone try anything else that worked?
    04-21-11 10:02 AM
  14. AiFlex's Avatar
    If you are looking for a native mail app. AiFlex has a mail app awaiting approval that supports POP3, IMAP and GMail, Yahoo, Hotmail quick account setups. There is a thread created for aMail - the blackberry playbook email app
    04-21-11 10:04 AM
  15. kuni1987's Avatar
    aiflex, maybe you misunderstood. this is with regards to connection issues with the globe and mail canadian new app.
    04-21-11 10:07 AM
  16. AiFlex's Avatar
    my apologies. I mistook the application as a request for a native client.
    Last edited by AiFlex; 04-21-11 at 10:29 AM.
    04-21-11 10:11 AM
  17. the_thunderbird's Avatar
    The same app on my 9800 has been on "offline" mode for two days now too. This must bw on the Globe's end. Anyone contacted them? I will tomorrow for sure.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-11 12:29 AM
  18. jasperlin's Avatar
    doesnt work on wifi, but it works on teathering weird. oh well, that's EXACTLY what i wanted it for anyways, to read news etc on the bus. wasn't really really planning to use it at home for reading news

    good thing i have 6 gigs of data though, i'll probably never be able to use it all.
    04-22-11 02:27 AM
  19. the_thunderbird's Avatar
    New update today to version 2.something. Seems to run well, more stories available in the "Top Stories" section. The navigation bar to get home or back is also activated by an arrow at all times, rather than a pull down as before; no other immediately noticable changes to the front end.

    --

    Also notice on the phone apps the "Globe & Mail" app is unstable lately, but the Globe News contains also the same info in a much nicer package. They should just get rid of the original Globe app, IMO.
    05-02-11 07:56 PM
  20. Darlaten's Avatar
    New update today to version 2.something. Seems to run well, more stories available in the "Top Stories" section. The navigation bar to get home or back is also activated by an arrow at all times, rather than a pull down as before; no other immediately noticable changes to the front end.

    --

    Also notice on the phone apps the "Globe & Mail" app is unstable lately, but the Globe News contains also the same info in a much nicer package. They should just get rid of the original Globe app, IMO.
    I just got an upgrade notice for it this evening (Wednesday, June 8th). The app is MUCH better than before. It looks cleaner, neater, and seems to incorporate the real estate of the Playbook in a much better fashion. Very pleased with the new version of the app.
    lotuslanderz likes this.
    06-09-11 01:57 AM
  21. yzf.shaun's Avatar
    I really like the app. I love the background. So much easier to read than a white background. I just wish that they had a function to email articles. I often find myself on the full site after starting with the app.
    06-09-11 02:12 AM
  22. lotuslanderz's Avatar
    I really like the app. I love the background. So much easier to read than a white background. I just wish that they had a function to email articles. I often find myself on the full site after starting with the app.
    I like the full site too; it works well. I also use the mobile site on the PlayBook: Home - The Globe and Mail. On the mobile site, clicking on the icon to email the article opens up the bridge email function -- or I think it does. I dont have a BB phone so I just get an error saying that BlackBerry Bridge is disconnected.
    06-09-11 03:23 AM
  23. sesinger's Avatar
    I got the updated version (2.0.4) last night. I still have the white background, and now pop-up adds show up very time you click on an article.
    06-09-11 11:11 AM
  24. CrackMachine's Avatar
    Anyone see an issue with after upgrading the Globe & Mail News App from V 2.04 to V2.05 that two icons are present and the notifications area seems to think that the upgrade hasn't been installed? App works fine for me otherwise despite this weirdness.
    06-18-11 05:02 PM
  25. Kanuck34's Avatar
    I'm having the same issue
    06-19-11 12:14 AM
LINK TO POST COPIED TO CLIPBOARD