1. Leary's Avatar
    I downloaded ghost commander from app world this morning. Stock 2.0. It wont launch

    Is there some setting or app needed to use the android player?
    02-25-12 01:05 PM
  2. Ronald Twa's Avatar
    try rebooting playbook
    02-25-12 01:24 PM
  3. Leary's Avatar
    Rebooted, no joy

    Unloaded, rebooted, went straight to app world and reloaded... Still no joy...
    02-25-12 05:21 PM
  4. Leary's Avatar
    To clarify, the leaked Android 1 player has an issue where it leaves persistent data on your Playbook. When you remove it, it leaves parts of the Android runtime. These parts are incompatible with the released Android runtime in OS2. The only way to remove those pieces is to a full security wipe.. Otherwise your Android runtime will stay broken, and when you click on apps they bounce and do nothing.

    Also, sometimes it will make it impossible to do backups. Kind of the side effect of installing stuff we shouldn't be.
    Security wipe and reload solved my problem... Nowhere else had I seen it stated that if you had ever loaded any of the android beta stuff you had to do wipe..

    02-26-12 08:48 AM
  5. rkennedy01's Avatar
    Didn't work for me at first, either. Had to uninstall, reboot PlayBook, then re-install. Now seems to work fine - love being able to browse network shares, though I really wish one of the native PB file managers would implement this. Much cleaner solution...

    02-26-12 11:25 AM