09-07-12 06:31 PM
315 ... 10111213
tools
  1. hackoder's Avatar
    Yup just upgraded and the email option works well. Fantastic
    03-13-12 01:20 PM
  2. focuztorch's Avatar
    great and add the sharing option of send to evernote would be a huge plus
    03-13-12 01:54 PM
  3. GeeReaderDev's Avatar
    If I may add another request, here's my proposal for the Starred "feed". As the goal of starring is to have some kind of online repository of liked items, Google Reader web UI shows "All Items" always for this list. Is it possible to force the same behaviour in GeeReaderDev?
    Thanks, Wolf.
    I hadn't realised the starred item list worked like this on the website . I'll add this to my todo list.
    03-13-12 01:54 PM
  4. GeeReaderDev's Avatar
    Found a bug in the email sending function that sometimes results in the URL and article title not being correctly populated in the email. I've fixed this now and I'll send an up to RIM shortly.
    03-13-12 11:48 PM
  5. gkl's Avatar
    I'm still getting weird renderings when switching from portrait to landscape. It is like the article is still trying to be displayed but the feeds list is actually in the back ground. I'll see if I can get a screenshot...

    EDIT: Got it...but can't upload from the PB. To be continued....

    EDIT2:...here we go.
    Last edited by gkl; 03-14-12 at 01:09 AM.
    03-14-12 12:30 AM
  6. catwoman66's Avatar
    My Facebook page has this when sharing a story;

    dowager \DOU-uh-jer\ AC_FL_RunContent = 0; var interfaceflash = new LEXICOFlashObject ( "http://sp.ask.com/dictstatic/d/g/speaker.swf", "speaker", "17", "15", "<​a href=\"http://dictionary.reference.com/audio.html/lunaWAV/D04/D0497800\" target=\"_blank\"><​img src=\"http://sp.ask.com/dictstatic/g/d/
    03-14-12 02:36 AM
  7. GeeReaderDev's Avatar
    I'm still getting weird renderings when switching from portrait to landscape. It is like the article is still trying to be displayed but the feeds list is actually in the back ground. I'll see if I can get a screenshot...

    EDIT: Got it...but can't upload from the PB. To be continued....

    EDIT2:...here we go.
    Oops ok. I'll fix this ASAP.
    03-14-12 09:33 AM
  8. kmflame's Avatar
    I might be stupid but I am having problems with your application.

    I have the pro version and I have 2 issues

    1st one is that I can not find the share with mai, option I just can't find it

    The 2nd one is regarding twitter I added the service when I tried to share a news item I selected twitter,edited the message and when I clicked on next there was an error and I just had the option to click done I dunno why I can't post to twitter

    Regards

    Guillermo
    03-15-12 01:43 AM
  9. catwoman66's Avatar
    My Facebook page has this when sharing a story;

    dowager \DOU-uh-jer\ AC_FL_RunContent = 0; var interfaceflash = new LEXICOFlashObject ( "http://sp.ask.com/dictstatic/d/g/speaker.swf", "speaker", "17", "15", "<​a href=\"http://dictionary.reference.com/audio.html/lunaWAV/D04/D0497800\" target=\"_blank\"><​img src=\"http://sp.ask.com/dictstatic/g/d/
    Following on from this, I have just updated to the new version and I cannot share via facebook at all, nothing appears. Twitter and G+ are working ok..
    03-15-12 03:09 AM
  10. GeeReaderDev's Avatar
    Following on from this, I have just updated to the new version and I cannot share via facebook at all, nothing appears. Twitter and G+ are working ok..
    It looks like Facebook may have changed something on their side. I'll take a look and fix as needed.
    catwoman66 likes this.
    03-15-12 03:18 AM
  11. catwoman66's Avatar
    It looks like Facebook may have changed something on their side. I'll take a look and fix as needed.
    Thanks, I really appreciate that - devs like you will go along way

    Edit I have just noticed if I chose to share via both Twitter and Facebook my feeds are sent to both, however choosing Facebook alone does not work. Am I the only one with this problem?
    Last edited by catwoman66; 03-15-12 at 01:23 PM. Reason: updated
    03-15-12 07:50 AM
  12. Darlaten's Avatar
    I have the new edition - just purchased it last night - and so far have had no problems with it. Shared two articles on to facebook and twitter and everything worked fine. This is going to sound a little paranoid, but why does the app need to access all of the permissions on facebook?

    As for a question, which I havent tested it yet, but can I email through bridged mail? I dont use the native email app as I prefer to only use bridged mail; so if I'm bridged, will the app use that or will it try to open the native email app?

    All in all - very happy with my purchase.
    03-15-12 11:44 AM
  13. GeeReaderDev's Avatar
    This is going to sound a little paranoid, but why does the app need to access all of the permissions on facebook?
    They one permission that might seem a bit odd is the "offline_access" one. This one basically allows me to get a long lived security token from Facebook. Without this permission the access token I get is short lived and that would require you to validate your Facebook authorization in GeeReader quite often which would be a pain.

    As for a question, which I havent tested it yet, but can I email through bridged mail? I dont use the native email app as I prefer to only use bridged mail; so if I'm bridged, will the app use that or will it try to open the native email app?.
    TBH I'm not really sure. Test it and let me know If it doesn't work then I can put something in place for those users that only use Bridge email.
    03-16-12 01:35 PM
  14. Wolfgan's Avatar
    TBH I'm not really sure. Test it and let me know If it doesn't work then I can put something in place for those users that only use Bridge email.
    According to KB28187 native email access is transparent over bridge for ActiveSync accounts (Exchange, Gmail, Hotmail), but doesn't work for POP/IMAP based ones.
    Wolf
    03-16-12 02:50 PM
  15. GeeReaderDev's Avatar
    I might be stupid but I am having problems with your application.

    I have the pro version and I have 2 issues

    1st one is that I can not find the share with mai, option I just can't find it

    The 2nd one is regarding twitter I added the service when I tried to share a news item I selected twitter,edited the message and when I clicked on next there was an error and I just had the option to click done I dunno why I can't post to twitter

    Regards

    Guillermo
    There is a dedicated "Share to Email" button on the toolbar in the article detail view. The button is highlighted below.
    Attachment 105596

    Re: The sharing to Twitter issue.
    This seems to happen intermittently. I'm not sure if its an issue on the Twitter side or in the code of the API I'm using in GeeReader. I'm still investigating.
    03-16-12 03:39 PM
  16. lcooksey's Avatar
    Sometimes when I use Mark All Read, Geereader Pro closes. I have 2.0.8.

    I can reproduce this right now with a folder that has one feed. That feed currently has 24 unread entries. The feed is https://textalert.ema.dc.gov/rssfeed.php?gid=808

    Any suggestion?
    03-25-12 10:15 AM
  17. Darlaten's Avatar

    TBH I'm not really sure. Test it and let me know If it doesn't work then I can put something in place for those users that only use Bridge email.
    Sorry for taking so long to respond regarding this. Unfortunately, the answer is no. I tried it two different ways.

    The first, when the Bridge Messages app was actually closed, i.e., not running in the background, but the phone was bridged to the Playbook. I wanted to see if clicking on the mail button from the program would open up the Bridge Messages App instead of the Native Email App. It didn't.

    I then thought that perhaps the Bridge Messaging App had to be actually open and running in the background. Same thing occured, instead of sending an email through the bridge app, the native email app opened.
    03-25-12 10:46 AM
  18. GeeReaderDev's Avatar
    Sometimes when I use Mark All Read, Geereader Pro closes. I have 2.0.8.

    I can reproduce this right now with a folder that has one feed. That feed currently has 24 unread entries. The feed is https://textalert.ema.dc.gov/rssfeed.php?gid=808

    Any suggestion?
    Thanks for reporting the issue. I actually just submitted v2.0.9 to RIM for approval last night which should resolve this issue. RIM is usually pretty quick when approving updates so it should hopefully start rolling out from Monday afternoon sometime.
    Last edited by GeeReaderDev; 03-25-12 at 11:12 AM.
    03-25-12 11:02 AM
  19. GeeReaderDev's Avatar
    Sorry for taking so long to respond regarding this. Unfortunately, the answer is no. I tried it two different ways.

    The first, when the Bridge Messages app was actually closed, i.e., not running in the background, but the phone was bridged to the Playbook. I wanted to see if clicking on the mail button from the program would open up the Bridge Messages App instead of the Native Email App. It didn't.

    I then thought that perhaps the Bridge Messaging App had to be actually open and running in the background. Same thing occured, instead of sending an email through the bridge app, the native email app opened.
    ok I thought that it might work like that. The PB OS currently doesn't allow you to specify the default mail client. You also cant delete the built in email client so it looks like I wont be able to get the Bridge email client to open.

    I'll have to build a custom email dialog into GeeReader itself. You'd then be able to choose to use the default OS email client or the built-in email functionality in GeeReader itself. The easiest way to do this though is to implement OAuth support which would then let me use your GMail email account to send emails.
    03-25-12 11:19 AM
  20. gkl's Avatar
    I think I finally got it to reproduce...

    I tap on refresh to check to see if there are any new feeds, then use a swipe to go to the next app while I wait for it to load. ill click around a bit in the next app, and when I come back to view feeds, the ghost of the last read message appears on top. this usually happens when in portrait orientation.
    03-27-12 09:05 PM
  21. hackoder's Avatar
    Mobilizer doesn't work for me as of 2.0.9. Is anyone else seeing this?
    03-28-12 12:25 AM
  22. GeeReaderDev's Avatar
    I think I finally got it to reproduce...

    I tap on refresh to check to see if there are any new feeds, then use a swipe to go to the next app while I wait for it to load. ill click around a bit in the next app, and when I come back to view feeds, the ghost of the last read message appears on top. this usually happens when in portrait orientation.
    Ok thanks for the feedback. I'll try to recreate this on my side and apply a fix as needed.
    03-28-12 01:48 AM
  23. GeeReaderDev's Avatar
    Mobilizer doesn't work for me as of 2.0.9. Is anyone else seeing this?
    No changes were made to the logic that handles the article display in 2.0.9. It may have been a temporary issue with Instapaper or the site hosting the article itself.

    If the problem persists please send me the details of one of the feed subscriptions which has articles that fail to display in the "Mobi" view and I'll investigate further.
    03-28-12 01:51 AM
  24. Hobbes2099's Avatar
    Big fan of app, among my first apps when I first got my PlayBook. Glad to see the apps mature so well.

    I wanted to share an idea;
    The starred items menu is my way of "bookmarking" feeds I want to read later.
    They're usually not unread, so the starred menu appears empty by default in the app.

    Could the starred menu be default to "show all items" while the rest of the feeds are "new only".

    I don't know how hard individual new/all states per feed would be to program, but I honestly think it would be a great addition to the apps.

    Keep up the amazing work!!!

    Also, sorry for skimming the thread in case this has been requested or mentioned before.
    03-28-12 02:54 AM
  25. GeeReaderDev's Avatar
    Could the starred menu be default to "show all items" while the rest of the feeds are "new only".

    I don't know how hard individual new/all states per feed would be to program, but I honestly think it would be a great addition to the apps.
    It has been requested before but no problem...this just bumps the priority up a bit . I've also got 2 other bugs to fix so I'll include this feature with that release. Should be an easy change.
    Wolfgan likes this.
    03-28-12 04:30 AM
315 ... 10111213
LINK TO POST COPIED TO CLIPBOARD