1. chiniki's Avatar
    I did a search didn't find anything. How do I stop Facebook messages from showing up in the native messaging inbox? I just want to use the contacts but right now all messages and chats show up in the inbox.

    Thank you in advance,
    02-21-12 05:08 PM
  2. cntrydncr223's Avatar
    I think you can just delete the profile
    settings
    email pref
    pencil
    delete
    02-21-12 05:15 PM
  3. chiniki's Avatar
    I think you can just delete the profile
    settings
    email pref
    pencil
    delete
    Tried that. Unfortunately you have to delete the whole account. I would still like to have the contact information.
    02-21-12 06:06 PM
  4. paxtonbt's Avatar
    Bump.

    This is ridiculously annoying. I get like 158 new messages every time I get on my Playbook from Facebook chats I had been having on my computer earlier in the day.

    I want to disable Facebook's integration in the native messages app without removing all the contact information.
    03-28-12 07:16 AM
  5. alistairtang's Avatar
    i'd like a fix for this too
    i don't get why it doesn't register that they have been read
    03-28-12 12:11 PM
  6. f1mx's Avatar
    I don't know what's worse
    flag 100 messages to mark as read or flag a conversation of 100 messages to mark as read, then wait for all the messages to load and then realize that the laggyness made me mark as not read

    loving my playbook, though
    03-28-12 05:04 PM
  7. pacoman03's Avatar
    Couldn't you set up your email account, through a browser, not though the PB messaging app, so it sends all of your facebook messages into your spam folder associated with that account? That way you wouldn't see these messages in "Messaging" but you could still get to them via your browser if needed.
    03-28-12 05:18 PM
  8. f1mx's Avatar
    Couldn't you set up your email account, through a browser, not though the PB messaging app, so it sends all of your facebook messages into your spam folder associated with that account? That way you wouldn't see these messages in "Messaging" but you could still get to them via your browser if needed.
    I'm guessing the OP means the chat/inbox messages. Those normally don't appear in the email account (default settings)
    03-29-12 09:57 AM
LINK TO POST COPIED TO CLIPBOARD