02-25-12 08:00 PM
35 12
tools
  1. tartosuc's Avatar
    cant login to facebook on a playbook?
    it keeps tellingme that the name and password are wrong, but they are good
    ideas?
    11-22-11 08:49 PM
  2. d33's Avatar
    I'm having the same issue... I deleted and reinstalled and also restarted.
    11-22-11 09:03 PM
  3. bbryadict's Avatar
    I'm having same problem-did the delete/restart/reinstall to no avail
    11-22-11 09:06 PM
  4. Abrante's Avatar
    2nd time in a week with Facebook App issues. logging in to the actual site is the best bet. For most problems, there is a solution
    11-22-11 10:58 PM
  5. neoflasher's Avatar
    I'm a victim now also. smh
    11-22-11 11:55 PM
  6. dweb101's Avatar
    I too am having troubles with logging into Facebook App as well.
    11-23-11 01:50 AM
  7. neoflasher's Avatar
    This happened to me after I installed the 2.0 BETA update released today. How many of you have experienced this after the update or on 2.0 BETA?
    11-23-11 02:02 AM
  8. dweb101's Avatar
    This happened to me after I installed the 2.0 BETA update released today. How many of you have experienced this after the update or on 2.0 BETA?
    I am assuming that it is 2.0 BETA. I just got my Playbook today, and it said facebook had an update available, so I did the update and now I can't log in.
    Dean

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-11 02:34 AM
  9. bbryadict's Avatar
    I am running os2 but, i haven't installed the latest update & still have the fb issue this am
    11-23-11 06:25 AM
  10. metroside's Avatar
    Experiencing the same issue after upgrading to the new Beta 2.0, I can live with that considering the version is for developers, but can somebody please confirm if this is happening for users of 1.07 or are those that upgrade only having issues.
    11-23-11 06:39 AM
  11. Jerowe's Avatar
    I'm on v1.x and I'm having the same issue.
    metroside likes this.
    11-23-11 07:59 AM
  12. metroside's Avatar
    A potential solution for those who have installed Beta 2.0, you can use the FB for Android version. It works perfect great via Wireless. Suspect I might have trouble with it via the Bridge though.

    com.facebook.katana.5914.bar - File Shared from Box - Free Online File Storage
    11-23-11 08:24 AM
  13. d33's Avatar
    Running 1.07 and still having the issue.
    11-23-11 09:33 AM
  14. hayess164's Avatar
    Running 1.07 and still having the issue.
    1.07 and having the same issue here as well. Does the FB 2.0 work for anyone???
    11-23-11 11:06 AM
  15. Blacklac's Avatar
    WP users just got a Facebook update (for Mango) and it has login issues too, just so you all know. Maybe Facebook borked an API or something?
    11-23-11 11:08 AM
  16. fooboto's Avatar
    I just bought my Playbook, on OS1.07, and FB 2.0, and CANNOT login. Is anyone @ RIM or FB aware of this?
    11-23-11 12:32 PM
  17. hayess164's Avatar
    I just bought my Playbook, on OS1.07, and FB 2.0, and CANNOT login. Is anyone @ RIM or FB aware of this?
    Hopefully, anyone feel like calling?
    11-23-11 12:50 PM
  18. trsbbs's Avatar
    Prior OS2 beta FB PB client worked fine.
    Upgraded to the lastest beta and FB PB client will not log on.

    Installed all the FB Android BAR files I could find and none work.
    All crash with different errors.

    Driod Error:
    "The application Facebook (process com.facebook.katana) has stopped unexpectedly."

    Other PB Droid apps seem to be working.

    So in short, PB native FB doesn't work (wont log on) and the Droid version do not work.


    Anyone found a work around? Fix?

    Tim
    Last edited by trsbbs; 11-23-11 at 03:18 PM.
    11-23-11 03:15 PM
  19. tartosuc's Avatar
    for some strange reason its started working few hours later...
    11-23-11 03:47 PM
  20. hayess164's Avatar
    Still no luck logging on, would be cool if it worked.
    11-23-11 04:21 PM
  21. hayess164's Avatar
    OK, just got off the phone with Blackberry Technical Support.... The representative tried it with her personal Playbook and was not able to log on either. They said it is a known issue and they may have it fixed by the weekend, otherwise call them back this weekend for an update.

    Better this than beating my head against the wall thinking it is at our end lol.
    BB_Bmore and dweb101 like this.
    11-23-11 04:47 PM
  22. Innovatology's Avatar
    11-23-11 06:14 PM
  23. jhimmel's Avatar
    Doesn't work.
    11-23-11 06:53 PM
  24. csantoss's Avatar
    having same issues since yesterday... also, podcasts not downloading...

    what is going on???
    11-23-11 06:58 PM
  25. hullcody's Avatar
    Also having the same issues, just got my playbook today, running 1.7.
    11-23-11 07:14 PM
35 12
LINK TO POST COPIED TO CLIPBOARD