1. cajualaddict's Avatar

    I am having trouble trying to download some of my apps I have purchased before but am receiving the message "error id 35005".

    It only happens on some of the apps... Does anyone know the answer.

    06-05-12 10:46 AM
  2. angel_esq's Avatar
    me too, i switched from Torch to Bold yesterday. When I tried access an application (Quick Weather), it would not accept my old code from my Touch, so i deleted the app and went to re-purchase it for the Bold and I received the same 'Invalid Price Error id: 35005'?

    I hope someone can let us know because it's a real inconvenience if not only ca i not access apps i previously purchased, but I can not even re-purchase again....
    06-06-12 01:02 PM
  3. cajualaddict's Avatar
    Found out the problem. I needed to refresh my app world and it all showed up on my uninstalled list.
    06-06-12 04:30 PM
  4. rokitrick's Avatar
    I've tried that, but there's no items listed under the Uninstalled tab.
    08-28-12 04:12 PM
  5. D_shak's Avatar
    I had the problem on the playbook and it was remedied by refreshing the list. If this doesn't work I wish you luck but it worked great for me.
    ejbarajas, edriss and uncaringbear like this.
    10-21-12 07:03 PM
  6. Thachoc1's Avatar
    That was easy. Thanks
    10-30-12 10:15 AM
  7. XilinxUnder's Avatar
    That was easy - thanks.
    11-02-12 06:50 AM
  8. edriss's Avatar
    That worked for me too! Thanks!!!
    11-21-12 02:41 AM
  9. 72bluebora's Avatar
    Thanks for the tip! Refresh List worked great for me too.
    11-21-12 11:51 AM
  10. kadzie's Avatar
    easy enough, worked like a charm.....thanks.
    03-09-13 03:15 AM
  11. randall2580's Avatar
    Let me chime in to the chorus who say thanks for the solution, also worked for me today
    03-09-13 11:35 AM
  12. eduardo1n's Avatar
    refreshing the list fixed my problems, thank you very much.
    03-15-13 01:05 PM
  13. TheScionicMan's Avatar
    I ran into this yesterday on my PlayBook. Refreshing didn't help and it kept prompting me for my BBID password. I did a hard reset Vol+, Vol- and Power and it worked after that and didn't even ask for the password.
    edriss likes this.
    03-15-13 01:54 PM
  14. llillio's Avatar
    Refreshing the list worked for me. Cheers
    04-19-13 05:03 AM
  15. bbgpsuser's Avatar
    Thanks! The refresh tip worked for me.
    05-14-13 09:45 AM
  16. athrie's Avatar
    old thread, but thanks, worked for me aswell!
    06-05-13 04:59 AM
  17. bbfan1040's Avatar
    Found out the problem. I needed to refresh my app world and it all showed up on my uninstalled list.
    I showed payment system busy - error code 35005. Refreshing fixed that. Thank you so much!
    07-14-13 08:20 AM
  18. LarryThePlumber's Avatar
    Thanks for posting and helping us all out!
    10-10-13 05:48 PM