1. skyscraper04's Avatar
    i try to purchase an app on appworld and i got this error,any ideas?
    08-21-11 12:57 AM
  2. siyarki2's Avatar
    im having same one diffrent code though error 11000 from the bold and error 9300 from the playbook
    08-21-11 07:05 AM
  3. HRH_Adey's Avatar
    Same problem!Error 11400!I tried buying from Nigeria,where did u guys try from?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 09:36 AM
  4. skyscraper04's Avatar
    im from the US.but i tried it again this morning and it works this time.im not sure what happen last time.
    08-21-11 11:14 AM
  5. michelkh's Avatar
    hi all
    im trying to buy from Qatar and im geting same error 11400 or 1100
    it was working fine until this week

    any luck finding a solution ??
    08-30-11 09:10 AM
  6. jimbob4321's Avatar
    is there a solution to this... am just frustrated.. am trying my best as a consumer to support the app developers and RIM, but RIM isn't making things any easier.

    I've purchased from app work before on my playbook and things went smoothly. However, the past few days, i can't seem to down load any apps. My only concern is that i hope i wasn't charged for these failed attempts to download.

    ps - sorry to bring back an old thread. Didn't see the need to create a new one.

    Thanks in advance

    JB
    10-21-11 04:40 PM
  7. Just Me's Avatar
    Just received the same error myself. I wonder if this error has something to do with using appworld in different countries. I just came back to Canada from the USA and now appworld is giving me the 11400 error.

    Edit: Turns out error 11400 means that the credit card on file is maxed out and the transaction could not be processed.
    Last edited by Just Me; 06-17-12 at 10:13 PM.
    06-17-12 11:17 AM
  8. Zooke's Avatar
    I keep looking for any answers to this error id 11400 issue. LIke so many others the credit cards are not maxed out. I have in fact tried a few small one I use, and they are fine. It doesn't seem to matter. I try resetting, going on the PC website, changing options, trying other cadrs, clearing the cache, and on and on. I have still to find a solution. Everything was fine on my old playbook. I then received a new one on a replacement plan. At first it was business as usual, and then a couple nights ago, this error 11400 started, and I am unable to download any new apps. Can someone point me to a thread, or come up with some new wisdom please.
    Zooke
    11-08-12 07:23 PM
LINK TO POST COPIED TO CLIPBOARD