1. FF22's Avatar
    I did ask in app subforum but this forum gets more exposure:


    I got a notice that an upgrade was available for an app. It appears to download but then I get a quick message

    "Install Error: (0008) There was a problem during installation. Please try again."

    I've tried over and over. I did contact the developer but he says no one else has run into this issue and he does not believe it is a "signing" issue. And I've yet to hear back from an email I sent to Appworld.

    Ideas?

    Foolishly, I deleted the older version so now I have none.

    Maybe I should ask - if one does a restore, can one be very selective and only restore ONE app? Well, it does not look as if ONE app can be restored. So the next question is: Will restoration of a "set of apps" from a particular backup OVERWRITE ALL of the apps (including those installed after that date) or will it amend the apps?
    Last edited by F2; 12-10-11 at 10:49 PM.
    12-10-11 09:06 PM
  2. FF22's Avatar
    I'll bump my own thread and hope someone knowledgeable will reply (g)

    I've got z number of apps installed at the moment. I did a Desktop Manager backup when I only had x number of apps installed. As indicated above, I've lost one of the apps that was backed up at X.

    If I restore that "older" backup with only X apps, will it erase all of the current apps and leave me only with X apps? Will it just over-write those same X apps but add the one that has since been deleted and leave the newer apps or place?

    Or is a restore basically going to delete all of the Z number of apps and only leave me with X number of apps (and then having to again tediously download the missing ones all over again?).

    If all will be erased, then we need a more granular restoration process for apps!

    And, again, thanks for any help.
    12-11-11 02:32 PM
  3. jafobabe's Avatar
    Well, I'm certainly not knowledgeable, but I think a restore will take you back to square one.
    From reading this thread attached, the error code deals with the App author signature?

    http://forums.crackberry.com/playboo...-chaos-647982/
    12-11-11 03:11 PM
  4. alnamvet68's Avatar
    Well, since you deleted the older app, you have a clean slate. Just download the new updated app as opposed to trying to download an update to an app that doesn't exist. If it's an app you paid for, you might have to pay for it again.
    12-11-11 03:16 PM
  5. FF22's Avatar
    The new version does not work. The download goes to 100%. Then instantly I get the 0008 error. "Try again" and I've tried again. Actually, that error over and over led me to delete the working version hoping that then the new version would complete.


    jafobabe:

    As for SIGNING, the developer responded that it is signed properly and there had been no other reports of error. But there is now a thread in the apps subforum where someone has the same error for the app.

    The programmer also said a new version has been submitted to appworld. So that may work when approved.

    But I am still curious about this error and even more so, how a RESTORE affects things. But I was hoping someone else had done a restore to save me the experimentation. Having gone through a wipe last week and about a 7 hour data/app restore, I'm a bit reluctant to take more time.
    12-11-11 03:51 PM
  6. jafobabe's Avatar
    Hope the new version of the App will work once it gets back in the App World.
    When you delete an App in the PB, wouldn't it still be in your My World Unistalled?
    Sorry to be asking you questions and not helping you
    12-11-11 03:58 PM
  7. alnamvet68's Avatar
    BB tech support is available 24/7; maybe they can tell you what that error code means?
    12-11-11 04:00 PM
  8. FF22's Avatar
    Oh, generally the error codes is what jafobabe suggested - some sort of signing error. But the programmer is not sure since not many people have reported the error since the new update to the app was issued the other day. I checked on Rim's official support forum. And signing is the major cause but there have been unidentified causes, too.

    There is the thread she suggested where Battle.... also ran into the problem and they never were quite sure what caused it.

    I guess I see what this week and another new version brings.
    12-11-11 04:28 PM
LINK TO POST COPIED TO CLIPBOARD