1. FF22's Avatar
    I got a notice that an upgrade was available for an app. It appears to download but then I get a quick message

    "Install Error: (0008) There was a problem during installation. Please try again."

    I've tried over and over. I did contact the developer but he says no one else has run into this issue. And I've yet to hear back from an email I sent to Appworld.

    Ideas?

    Foolishly, I deleted the older version so now I have none.

    Maybe I should ask - if one does a restore, can one be very selective and only restore ONE app? Well, it does not look as if ONE app can be restored. So the next question is: Will restoration of a "set of apps" from a particular backup OVERWRITE ALL of the apps (including those installed after that date) or will it amend the apps?
    Last edited by F2; 12-10-11 at 07:45 PM.
    12-10-11 07:35 PM
  2. gladiatorofyale's Avatar
    Dude same problem here with 9mm.
    I've tried a few times
    05-23-12 05:27 PM
  3. samab's Avatar
    Dude same problem here with 9mm.
    I've tried a few times
    The most likely answer is that you ran out of hard drive space. We are talking about a 860 MB download that unzips to 2+ GB --- so you need about 5 GB of hard drive space during the installation process.
    05-23-12 05:37 PM
  4. xsacha's Avatar
    ^ This is true.
    Requires either 3.3GB or 5GB (depending on how app extracts its contents) of space for an upgrade of 9mm HD.

    Not 16GB (really 13GB) PB friendly.
    Last edited by xsacha; 05-23-12 at 06:08 PM.
    05-23-12 06:04 PM
  5. cwong15's Avatar
    Hard to tell what's going on. If you look at the Overdrive Media thread you'll see similar complaints about the 0008 installation error in version 2.4.2, but somebody seems to have rushed a followup 2.4.2.1 release that fixes the problem.
    05-23-12 07:41 PM
  6. xsacha's Avatar
    OK, I looked up the error and it means the package wasn't signed correctly.
    05-23-12 07:57 PM
  7. Guyzer's Avatar
    OK, I looked up the error and it means the package wasn't signed correctly.
    yet they approved it for appworld? ggz
    05-24-12 02:30 AM
  8. BarracudaBob's Avatar
    I just got the error on Ghost Commander. Now App World claims I have the latest version, but when I go in the About screen it is not.
    05-24-12 09:35 AM
  9. Ninjatogo's Avatar
    I think I got this error a few times along with error 0003. The solution for me was to delete the wifi profile I was using and connect again. No idea why it happened but deleting the profile and starting over worked out.
    05-24-12 11:13 PM
  10. Drew Oswalt's Avatar
    I received the same error with ghost commander last night. and this was before updating modern combat 2.
    05-25-12 04:25 AM
  11. Chrysalis1156's Avatar
    yet they approved it for appworld? ggz
    Wouldn't be the first time. This happened to me once as well, I contacted the dev who ignored me, so I finally asked RIM for a refund which they gave me almost immediately.
    05-25-12 12:40 PM
  12. fbloise's Avatar
    i was having the same problem. RIM advice wasto perform a factory reset (deleted everything)

    after that i was able to install 9mm and some other apps with same message
    05-26-12 03:50 AM
LINK TO POST COPIED TO CLIPBOARD