1. eprklims's Avatar
    Hi all

    I've had to do an RMA on my PlayBook due to it freezing constantly and having to be rebooted... I now have the advance RMA device and my old PB and am trying to determine if there is a way to copy the saved games data over to the new PB... I hate re-playing games when I have yet to complete them : )

    I tried copying the folder from the appdata directory between devices (involved moving it to a normally accessible area and then pasting back with Files and Folders app) but that didn't do it... any thoughts?
    (Note - I tried doing a backup (full, partial) and that wouldn't work on my old PB)
    Thanks in advance
    EK
    09-08-11 11:08 AM
  2. JDukeOSBB's Avatar
    Well a backup of application data of the old plaubook via Desktop manager and do a restore to the new Playbook, that should do it.
    09-08-11 11:22 AM
  3. Innovatology's Avatar
    When an app saves a file it can choose to do so in a location that only it has access to. If your game has saved its status in such a location, then other apps (including Files & Folders) will not be able to copy the status. That's part of the PB's security model.

    The only solution is to try and make an "App data" backup of the of your old PB. If you are having trouble making a backup, it may help deleting apps which you are not interested in or which are very large (NFS and Tetris spring to mind). That would increase your chances of completing the backup before the device freezes.
    09-08-11 01:38 PM
  4. JDukeOSBB's Avatar
    I don't have any issues backing up the app data from my playbook using DM. The device doesn't freeze, but the more large apps you have, the longer it will take. Mine generally takes 15-25 minutes to backup.
    09-08-11 04:12 PM
  5. eprklims's Avatar
    Thanks Innovatology... So under Desktop Manager when I have it connected it says Application Data zero entries and zero size... To me that seems wrong as I have 140+ apps... I assume that's the section that I want to 'backup' and not 'media'?
    09-08-11 06:36 PM
  6. Innovatology's Avatar
    Correct. Zero entries/size seems wrong to me. Could be a symptom of, or even the reason for, your freezes. I fear there is not much that can be done in that case...
    09-09-11 06:29 AM
  7. eprklims's Avatar
    The sad part is that even though I've added a bunch of apps back to the new PB I'm getting 'zero' for both fields on both the new and the old PB. I've tried a different cable and a different USB port. I'm on with PB support right now - first level - and they seem clueless about this. I'm hoping they will put me up to RIM 2nd tier...
    09-09-11 09:26 AM
  8. snowfree52's Avatar
    a lot of people have the same issue, me included, that means we can't save our apps and datas ...

    I'm fed up with the playbook ...
    09-09-11 09:40 AM
  9. eprklims's Avatar
    Ok - so got off the phone with RIM support... had to beg my way through to a 2nd line person as the first person said 'have you checked app world' so clearly didn't know what I was asking ; )
    2nd level confirmed the zero entry/zero size is a bug they are tracking internally and are working towards resolution. The internal reference # is 1840626 apparently.
    Maybe when others have issues confirmed by RIM we could also ask for reference #'s and then when new builds come out we could have someone from CrackBerry check with their contacts to see if those reference #'s have been corrected. I haven't seen true release notes for builds so I'm doubtful they will ever release what bugs have been fixed to this level, but if we track these issues ourselves we could have people report in if the issue was fixed and then compile our own release notes : )
    Thanks everyone for your comments above
    09-11-11 08:45 AM
  10. Darlaten's Avatar
    I am also one of the people who have a zero entry/zero size when trying to back up the device - has occured since the launch date of the Playbook - thanks RIM for trying to rectify the problem in an expedited fashion. It's only 4 months and we still can't back up application data.

    In any event, does anyone know how exactley, step by step, one goes about to deleting everything off of the Playbook and starting from scratch. Mine has been acting up lately with apps that were working, no being extremely buggy (e.g., NewsCatcher, News360).

    I know there is a wipe function on the Playbook but I dont know if that just deletes all the apps. What I want to do in essense is reinstall the OS, set up the wireless network, and everything, i.e., as if it was a brand new device. If anyone knows of a walk through for this, that would be extremly helpful.

    Thanks
    09-11-11 09:00 PM
  11. eprklims's Avatar
    Hi Darlaten
    I used the wipe command to return the device to the initial state. It seems to reload some of the OS (I think due to the new differential downloads) so to me it looks like a brand new device. Hope that helps!
    Last edited by eprklims; 09-11-11 at 10:30 PM. Reason: hit enter too fast
    Darlaten likes this.
    09-11-11 10:29 PM
  12. louzer's Avatar
    There's a thread in the Playbook Forum about the backup problem and 'bad' apps. I encourage anyone who hasn't given up on this to participate there. In my situation, I'm seeing 125 apps in the list when I select Custom Backup and I'm suspecting that I have at least a couple of more apps actually installed (around 127). I'm in the process of doing a recount.

    Anyone else who still has the motivation to continue to troubleshoot (as opposed to just waiting for an update) is encouraged to post any app stats they might come across there.
    09-12-11 02:19 PM
  13. chiefbroski's Avatar
    Yeah, pretty sure I get zero also. I'm not beating NFS for the third time, JUST to have my souped up Zonda. Also beat Berzerk Ball and got all characters above level 15 and wow...it took fooorrrever....
    09-12-11 02:30 PM
LINK TO POST COPIED TO CLIPBOARD